461 reviews
  • Seems that it will not work in the new version of Firefox :-(. But necessary for me, because the terror of nonsensical cookie warning is unbearable. Seems to be a bug in Firefox or result of the terrible Updates of Firefox :-(. Maybe Chrome?
    Firefox has some problems with certificates which might prevent extensions from being installed (at least on Android).

    Announced here: https://discourse.mozilla.org/c/add-ons
    Explained here: https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/
    News about the issue: https://twitter.com/mozamo

    Temporary solution:
    1. go to about:config (enter in address bar of firefox), search for: "xpinstall.signatures.required", set it to "false", restart Firefox. Now you can install extensions again. Make sure to enable signatures again when the problem is fixed.
  • Funktioniert sehr gut bei mir!
  • Pale Moon 28.4.1 x64

    As soon as the addon was updated to 2.9.9, the browser behaved like a crawl.
    Slow. Sluggish. Choppy.
    One core full load, so 25% CPU usage all the time.

    As soon as I downgraded back to 2.9.8 - issue gone immediately.

    And I use this source, because Pale Moon does not support WebExtensions:
    https://addons.palemoon.org/releases/i-dont-care-about-cookies/

    See also here:
    https://forum.palemoon.org/viewtopic.php?f=44&t=21818
  • It breaks websites.
    The idea is good, however it seems like it plainly hides the cookie warnings instead of accepting them.
    This results in websites that are unusable. You click elements that don't react, you try to scroll but it won't work, etc. You refresh maybe thinking maybe something didn't load correctly, but nothing you do will fix the website, but disabling this addon and accepting the cookie notification.
    It caused great frustration initially when I had no idea why can't use a website.
    Edit:
    @Kiko
    Turns out I didn't even have the latest version because for some reason the minimum version is now 57. So in browser updates won't work on v56 that I use.
    Edit2:
    Now I reported them.
    Did you report those websites? If not, report them, please.
    Websites implement cookie warnings in literally tens of thousands of ways, so cathing them all is quite a task.

    EDIT: Try now, please. I have enabled support for FF 56, although some (options related) features may not work properly.
  • Does what it says on the tin, super useful and works great!
  • Eine echte Erleichterung! Funktioniert bei den meisten Seiten. (Keine Ahnung, wer die blöde Idee mit den Cookies hatte) Danke dafür!
  • causes problems with many websites (onlyoffice.eu, mytf1.fr).
    I know I can add exception, but finding which FF plugin is involved is a pain.
    It's the same with any blocker which tries to do whatever it can to do its job. I don't see a problem on these websites (they were never reported the proper way). Please contact me by email (author@i-dont-care-about-cookies.eu) or via the Report link in the extension's menu and provide some more info, I'll be happy to fix it!
  • Thanks.That "accept cookie" thing is worse then ads
  • Een essentiële extensie die je heel veel clicks bespaart.