Latest version is broken Noté 1 sur 5 étoiles

I've been a happy LastPass user for years and it's unfortunate that it's fallen so far. The latest version flat out doesn't work on Firefox ESR at all. I can't speak for the regular Firefox release, though I assume the multitude of negative reviews aren't all coming from other ESR users.

There are only two things that should matter in a password manager: Security and reliability. Either one by itself is worthless. LastPass is no longer reliable. Look for something else.

Version 3.3.4 Noté 1 sur 5 étoiles

Reverted back to Version 3.3.4. All is stable now....

Password does not fill in correctly Noté 1 sur 5 étoiles

For some sites, the password does not fill in correctly. If my password has 10 characters, Lastpass will only fill in 8 of the 10 characters and for the life of me, I cannot figure out which 2 characters were omitted. If I simply click on the tool bar and select copy password and paste it in the password field it works. The autofill (which worked before the update) now doesn't. Please, fix this.

Noté 5 sur 5 étoiles

Once great add-on is struggling Noté 2 sur 5 étoiles

I've been a paid user for a while, I absolutely loved LastPass, but the recent reviews are correct - v.4 is a dog, it slows down and/or crashes FF regularly while introducing other, random bugs/frustrations to the UI. I've gone back to 3.4 while I investigate other options.

LP 4 is still crummy Noté 2 sur 5 étoiles

The new UI is somehow worse than ver. 3.4. Developers seem to have fixed certain bugs but introduced new ones. On top of that their history of security issues is concerning. Will be researching new options for PW management - not looking forward to the migration process.

2 stars instead of 1 because I can usually still get the passwords that I need when I need them.

Cet utilisateur a une revue précédente sur ce module.

Long time user&Customer > add-on ver 4. is crap! Noté 1 sur 5 étoiles

I rolled back to last working add-on version: 3.3.4.
You can find it here : https://addons.mozilla.org/en-US/firefox/addon/lastpass-password-manager/versions/3.3.4
Remember to disable "automatic update" for this add-on ! ! ! !

Noté 5 sur 5 étoiles

Kan er niet meer zonder. Alle paswoorden en meer in 1 app.

Noté 3 sur 5 étoiles

Modernes design
handlich

New version no good in FireFox - went back to old Noté 2 sur 5 étoiles

New version no good in FireFox - went back to old
Too many bugs in this new version.
I've tried several times to use new version but kept running into problems.

Cet utilisateur a 3 revues précédentes sur ce module.

Rolled back to 3.3.4 Noté 3 sur 5 étoiles

Latest UI is really terrible. Too many clicks needed to use. Please give option to change back to old-style UI.

Rolled back to 3.3.4 Noté 1 sur 5 étoiles

Rolled back to 3.3.4 until they fix the constant freezing and not responding errors.

Cet utilisateur a une revue précédente sur ce module.

Has become useless Noté 1 sur 5 étoiles

I used to be an enthusiastic customer, but the latest version of the add-on has ceased to work in FF. I can no longer log in at all, even with a new FF account it does not work. The add-in just stays black, no error message, no vault, no login.I am forced to use the Chrome version. Really bad quality control for this extension, quite disappointing. Currently looking into other options.

Noté 5 sur 5 étoiles

It just very helpful

version 4 stilll broken Noté 1 sur 5 étoiles

Version 4 of this Addon stilll broken. You can disable automatic updates for this addon here: about:addons\Extentions\Lastpass\More\Automatic Updates:OFF.
Roll back to Version Version 3.3.4 here: https://addons.mozilla.org/en-US/firefox/addon/lastpass-password-manager/versions/

Was great, now terrible performance Noté 2 sur 5 étoiles

I love LastPass, and I've used it for a long time. But of late, my Firefox web browser has been performing terribly. I disabled all addons, and it's only the LastPass add-on causing problems.

CPU and memory usage is very high while this plugin is enabled. Please fix this. At times my browser is unusable - too slow to respond, or freezes entirely. It's only a problem while this add-on is active.

Disabling the add-on solves the problem, but then I don't have the convenience of the password management. If it's not resolved soon, I'll have to look for an alternative.

Lastpass has really gone to the dogs Noté 2 sur 5 étoiles

A couple of weeks ago, Lastpass started generating "slow script" errors when I start Firefox, and it introduced a huge memory leak that crashed my browser a couple of times a day. Disabling Lastpass makes the memory leak go away. There's really no excuse for this.

Lastpass has been essential to me for years but I can't use it in its current state. Might look into downgrading to a previous version. (Also these anonymous five star reviews are really creepy and Lastpass should not be happy about them.)

Needs more bug fixes Noté 2 sur 5 étoiles

Needs more bug fixes and less fake reviews

Noté 5 sur 5 étoiles

Супер.

Noté 1 sur 5 étoiles

改版後經常無法使用與自動登出