127 revisiones
  • merci
  • Does not download!
  • This button used to work well, but it stopped working correctly. It's useless now.
  • Good idea
  • I also experienced the bug with nothing happening after clicking the button in toolbar (and no button appearing on images at all), turns out it was caused by FF content blocking (I also use container tabs for almost every tab and they cause no issue at all)
    Edit:
    The solution is to just turn the content blocking off for sites you wish to use Pinterest Save Button on, how to do that is here: https://support.mozilla.org/en-US/kb/content-blocking#w_turn-content-blocking-off-on-individual-sites, or turning the content blocking off completely, like described here: https://support.mozilla.org/en-US/kb/content-blocking#w_how-to-block-more-or-fewer-trackers
    Can you please say more about how you fixed the problem? Thanks!
  • je n'ai jamais pratiquée
  • Simply does not work. Clicking the button does not pull up a pin/save modal on any site I visit, including sites where it used to work (Wayfair, Amazon). Leaving an unfavorable review seems to be the best way to get developer eyes on this, so hopefully you fine folks can make this extension functional again. Feel free to reach out to me for browser specs.
    When you say "the button," do you mean the button in browser chrome, or the hovering Save button on the site?

    Yes, please, hardware and browser specs would be great.

    I would very much like to talk to you and anyone else having trouble with the extension, as we have yet to be able to reproduce any of this. Please message me on Pinterest at @kentbrew and we'll get it sorted.
  • Like other users here I have been having issues with the Pinterest Save Button working off and on but with increasing frequency over the last few months. I've been in contact with their Support Team over the last week, but like others have mentioned, they don't seem too keen on actually fixing the issue.

    The 1st person gave me a list of things to try, despite my having stated that I had already done so, & wanted me to send video as proof that I had done them. I sent screencaps & a more detailed description of the issue, including that there is a second account on the same computer, using Pinterest in the same manner, that is also having the same problems but didn't develop them at the same time/rate.

    I was passed off to another member of the support team who seems to be convinced that I'm just not logged in, despite the screencap showing both my being logged in & the failed save screen in the same shot. They sent me a screenshot of them being logged into my account & successfully pulling up my boards as if they were going to pin a site, but when I went to do the same my boards ceased to exist in the pop-up (& yes, I was logged in. . .).

    I don't know what the malfunction is, but apparently enough people are being effected that they need to make a mass announcement that it exists & that they are looking into it, then actually look into in instead of sending the same failed "solution" to the same people repeatedly.

    Update 7/25
    They decided, without telling me which browser or devices they were using that didn't recreate the problem, that they were done with me & closed my inquiry. So for anyone else that wants to contact them, make sure you find out what they're using to try to diagnose the issue.
    Sorry to come in so late on this. Are you using the current version, 4.0.84? The metadata around your review suggests that you were on 4.0.83 when you left it.

    I would very much like to talk to you and anyone else having trouble with the extension, as we have yet to be able to reproduce any of this. Please message me on Pinterest at @kentbrew and we'll get it sorted.