1,076 reviews for this add-on
  • Awsome Thank Yoy soo Much guys

  • Love being able to fix the horrible things Google does in Calendar and Voice. Many thanks for this add-on!

  • Works good. Thanks.

  • I love it.

  • One of the few addons I would ever stick to my collection, ever since upgrading to Firefox Quantum 60+ has been reporting database errors. It is otherwise unusable and the troubleshoots I have attempted provided no solution.

    Meanwhile, I'm relying on anti-strain droplets from my pharmacy to aid me in reducing visual stress.

  • Update deleted my styles and is completely broken in my older version of FF. What happened to version compatibility checking before update?

  • Puts items in the context menu without asking or having an option to turn it off.

  • great addon but its giving "don't use ID selectors" warning on styles even though they are required for styles for sites like Facebook

    Developer response

    Thank you for your review and for reporting this. We'll look into it.

  • No funciona.

  • its great for dark themes works fine for me

  • I use this addon for dark theme on messenger.com and it works perfectly, makes my everyday chatting aethistically pleasing. Great addon, thank you for your work guys!

  • NO ME DEJA PONER NINGUN TEMA

  • No funciona

    Developer response

    Hi Kich0, can you be more specific regarding what doesn't work?

  • The owner of userstyles.org incorrectly configured his website. To protect your information from theft, Firefox did not connect to this website.

    This site uses HTTP Strict Transport Security (HSTS) to indicate that Firefox should connect to it only through a secure connection. As a result, you can not add an exception for this certificate.

  • The new CSSLint feature is beyond annoying and looks stupid. It shows warning like "Don't use IDs in selectors." and "Use of !important". How is it possible to change the style without using "!important"?

    There should be a way to disable it or fine tune those warnings. Or better, just completely remove it and save some CPU resources and developers' brain cells.

    Developer response

    Hi Simon, we're aware of the CSSLint and we plan to update this library soon. In the meantime, can you please share more information about the '!important' issue you've reported? I've tried to replicate and couldn't. Can you give me steps to reproduce?

  • Firefox Quantum 59.0.3(64bit)(2018/4/30更新)にてエラーが出て使えなくなりました。
    ある日突然、このようなものが出るようになりました。これが何なのか分かりません。
    https://imgur.com/a/FWUlcys 直し方が分かれば教えてください。

    Developer response

    Hi, can you send me the error you've received?

  • nice

  • 動作が重たくなるし、設定通り正しく動かない時がある。
    最も重要なのが、バックグラウンドで通信している。

    Developer response

    Thanks for reporting this. Is there a chance you can send me more details about what exactly doesn't work?

  • It doesn't work: "Возникла ошибка доступа к базе данных Stylish"

    Developer response

    We're aware of this issue and as far as we know it's related to Firefox's latest update. Until we release a version with a fix, I suggest trying to delete and reinstall Firefox.

  • database error!

    Developer response

    We're aware of this issue and as far as we know it's related to Firefox's latest update. Until we release a version with a fix, I suggest trying to delete and reinstall Firefox.

  • causes high cpu usage for no reason and has questionable data collection
    will move on to another plugin

  • Very helpful in rendering Google Maps useful again, after Google changed its contrast settings.

  • This addon seemed to work on the past months but now! IT DIDN'T !! rather it gives me like a database error though... reinstalled then it's still same rip stylish... well i'm actually done and would never look again

  • As opposed to other styling plugins, this one does not apply rules that aren't marked with !important correctly, making it harder to create styles or breaking existing ones.

  • not very intuitive :/