AMO ha cambiado su aspecto. ¿Quieres verlo?

Visita la nueva página

Cerrar

Historial de versiones de Firefox en valenciano

58 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 27.0 350.3 KiB Funciona con Firefox 27.0 - 27.*

Versión 26.0 345.8 KiB Funciona con Firefox 26.0 - 26.*

Versión 25.0 339.3 KiB Funciona con Firefox 25.0 - 25.*

Versión 24.0 335.0 KiB Funciona con Firefox 24.0 - 24.*

Versión 23.0 333.3 KiB Funciona con Firefox 23.0 - 23.*

Versión 22.0 328.5 KiB Funciona con Firefox 22.0 - 22.*

Versión 21.0.1 326.4 KiB Funciona con Firefox 21.0 - 21.0.*

Versión 20.0 310.6 KiB Funciona con Firefox 20.0 - 20.*

Versión 19.0 305.4 KiB Funciona con Firefox 19.0 - 19.*

Versión 18.0 301.4 KiB Funciona con Firefox 18.0 - 18.*

Versión 17.0 296.9 KiB Funciona con Firefox 17.0 - 17.*

Versión 16.0 294.0 KiB Funciona con Firefox 16.0 - 16.*

Versión 15.0 284.0 KiB Funciona con Firefox 15.0 - 15.*

Versión 14.0.2 274.0 KiB Funciona con Firefox 14.0 - 14.*

Versión 13.0 268.0 KiB Funciona con Firefox 13.0 - 13.*

Versión 12.0 262.0 KiB Funciona con Firefox 12.0 - 12.*

Versión 11.0 259.0 KiB Funciona con Firefox 11.0 - 11.*

Versión 10.0 252.0 KiB Funciona con Firefox 10.0 - 10.*

Versión 9.0 243.0 KiB Funciona con Firefox 9.0 - 9.*

Versión 8.0 240.0 KiB Funciona con Firefox 8.0 - 8.*

Versión 7.0 237.0 KiB Funciona con Firefox 7.0 - 7.*

Versión 6.0 239.0 KiB Funciona con Firefox 6.0 - 6.*

Versión 5.0 349.0 KiB Funciona con Firefox 5.0a2 - 5.*

Versión 4.0 231.0 KiB Funciona con Firefox 4.0b12 - 4.0.*

Versión 3.6.6 123.0 KiB Funciona con Firefox 3.6 - 3.6.*

Versión 3.6 123.0 KiB Funciona con Firefox 3.6b2 - 3.6.*

Versión 3.5.0.2 123.0 KiB Funciona con Firefox 3.5 - 3.5.*

Versión 3.0.6.3 120.0 KiB Funciona con Firefox 3.0 - 3.0.*

Style changes compliant to updated localization guide