Dictionary (Google™ Translate) Anywhere Version History

14 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.3.4 56.7 KiB Works with Firefox for Android 52.0 - *, Firefox 52.0 and later

Version 0.3.2 56.3 KiB Works with Firefox for Android 53.0 - *, Firefox 53.0 and later

1. Fixes https://github.com/schomery/dictionary/issues/16
2. Prevent extension's icon injection from breaking HTTPS

Version 0.3.0.1 56.2 KiB Works with Firefox for Android 53.0 - *, Firefox 53.0 and later

1. Porting the extension to WebExtension (compatible with FF 57)

Version 0.2.1 72.5 KiB Works with Firefox 38.0a1 - 56.*

1. Improving performance
2. Replacing settings page with the build-in preferences page.

Version 0.1.9 72.0 KiB Works with Firefox 38.0a1 - 56.*

1. Improving performance
2. Fixed injection problem on some website with restrict Content Security Policy
3. Added new button to the injected panel for easier access to Google Translate and Google Search (define)

Version 0.1.8 71.1 KiB Works with Firefox 38.0a1 - 56.*

1. Better handling for iframe translations.
2. A few internal bugs are fixed

Version 0.1.7 70.2 KiB Works with Firefox 38.0a1 - 56.*

1. Same as 0.1.6, multi processor compatibility is checked

Version 0.1.6 70.2 KiB Works with Firefox 38.0a1 - 56.*

1. Fixes panel not get resized on some events
2. Prevents options page from blocking Firefox when shutdown button is pressed
3. Supports translate.google.cn as an alternative translation engine (need to be activated in the options page)

Version 0.1.5.1 64.6 KiB Works with Firefox 38.0a1 - 56.*

1. It is now possible to change the width of the translator's panel. Open options page and adjust the size

Version 0.1.3.1 89.4 KiB Works with Firefox 38.0a1 - 48.0

1. Fixes YouTube videos are sometimes not loading on sub-frames.
2. Adding context menu web-page translation options

Version 0.1.2 66.3 KiB Works with Firefox 29.0 - 44.0

1. Fixing the dictionary is not accessible on iframes

Version 0.1.1 65.4 KiB Works with Firefox 29.0 - 43.0