Historie verzí doplňku Html Validator

34 verzí

Se starými verzemi opatrně!

Tyto verze jsou dostupné pro referenční a testovací účely. Měli byste vždy použít poslední verzi doplňku.

Verze 0.9.5.8 2.2 MB Podporuje Firefox 5.0 a novější, SeaMonkey 2.0a1 a novější

This is version 0.958 for Firefox 24 on Windows

Verze 0.9.5.6 2.2 MB Podporuje Firefox 5.0 a novější, SeaMonkey 2.0a1 a novější

New version contains small fixes. And solves a small incompatibly with Firefox 22.

Verze 0.9.5.1 2.2 MB Podporuje Firefox 5.0 a novější

This version has removed all XPCOM code and relies on js_ctypes to access the binary part of the extension.

Verze 0.9.1.2 2.2 MB Podporuje Firefox 8.0 - 8.*

Version 0.912 for Firefox 8.0

Verze 0.9.1.1 2.2 MB Podporuje Firefox 7.0 - 7.*

This is the Windows version 0.911 for Firefox 7 only.

Verze 0.9.1.0 2.2 MB Podporuje Firefox 6.0 - 6.*

For Firefox 6.0 only, unhappily. It is due that Firefox has now unfrozen all his XPCOM API.

Verze 0.9.0.6 2.2 MB Podporuje Firefox 4.0 - 5.*

This version works with Firefox 4.0 and 5.0.
I needed to recompile to make the DDL compatible with Firefox 5.0

Verze 0.9.0.4 2.2 MB Podporuje Firefox 4.0b1 - 4.0.*

The new version is only compatible with Firefox 4.0 because of internal changes in Firefox.
All platforms supported in previous versions are not recompiled for FF4.0. Simply, due that I do not have all platforms :-)

See project home page for a full list and please help if you want.

The new version recognizes HTML5 format.
The validation of HTML5 is done only in the Page Source and online (ie with validator.w3.org).

Verze 0.8.6.1 2.8 MB Podporuje Firefox 3.5 - 3.6.*, SeaMonkey 2.0a1 - 2.0.*

The extension is available on other platforms (MacOS, Linux 32/64 bits, OpenBSD, FreeBSD, ...) on the home page of the extension: http://users.skynet.be/mgueury/mozilla/

Verze 0.8.5.8 2.7 MB Podporuje Firefox 1.0 - 3.5.*, SeaMonkey 2.0a1 - 2.0a3

This is the first version available for Firefox 3.5.

Verze 0.8.5.6 2.8 MB Podporuje Firefox 1.0 - 3.0.*, SeaMonkey 2.0a1 - 2.0a3

Verze 0.8.5.2 2.3 MB Podporuje Firefox 1.0 - 3.0.*

Windows version for Firefox 1.x ->3.0.x

Verze 0.8.4.0 2.2 MB Podporuje Firefox 1.0 - 2.0.0.*

Verze 0.8.4.0 2.0 MB Podporuje Firefox 1.0 - 2.0.0.*

Verze 0.8.3.9 2.1 MB Podporuje Firefox 1.0 - 2.0.0.*

This is the version 0.839 for Windows.

Verze 0.7.9.5 635.9 KB Podporuje Firefox 1.0 - 2.0.0.*

This is version 0.795 for Windows.
Please report any issue to mgueury@skynet.be.

Verze 0.7.9.3 628.7 KB Podporuje Firefox 0.8 - 1.5.0.*

This is the Windows version 0.793.

Verze 0.7.9 628.7 KB Podporuje Firefox 0.8 - 1.5.0.*

This is the version 0.79 for Windows.

Verze 0.7.7 626.7 KB Podporuje Firefox 0.8 - 1.5.0.*

This is version 0.77 for Windows.

Verze 0.7.6 619.5 KB Podporuje Firefox 1.5 - 1.5.0.*

This is Windows version 0.76 for Firefox 1.0 and 1.5 rc

Verze 0.7.1 534.5 KB Podporuje Firefox 0.8 - 1.4

This is the 0.71 Windows version for Firefox 1.0 and 1.4 beta.

Verze 0.6.2 535.6 KB Podporuje Firefox 0.8 - 1.0+

This is the Windows version 0.62 for Firefox 1.0 and 1.1 beta.

Verze 0.6.1 403.5 KB Podporuje Firefox 1.0+ - 1.0+

This is the linux version 0.60 for FIREFOX 1.1 BETA only.
The version is bumped to 0.61 to avoid a clash with the version 0.60 for Firefox 1.0.

My goal is the try the theory of bug 295950.
Thanks by advance.

Verze 0.6.0 521.2 KB Podporuje Firefox 0.8 - 1.0

This is version 0.60 for Firefox 1.0 on Windows

Verze 0.5.9 334.8 KB Podporuje Firefox 0.8 - 1.0

Hello,

I got the extension refused yesterday because the validation was leaving the previous icon when validating a non-html page.

Here is the same version than yesterday with the small change asked. There is now a gray icon shown when the page is not HTML/XHTML and can not be validated.

Like told previously, in case of any problem mail me.
In case of any crash/hang issue, there is a
diasgnostic logging in the extension. You can
find explanation here on how to enable it
> http://users.skynet.be/mgueury/mozilla/faq.html#DIAGLOG

In short, it generates a log file and the last validated HTML file in the directory pointed by preference tidy.options.diaglog_dir. It helps
me a lot to understand issues.

Thanks by advance,

Marc

Verze 0.5.8 328.7 KB Podporuje Firefox 0.8 - 1.0

Verze 0.5.2 390.1 KB Podporuje Firefox 0.8 - 1.0

Verze 0.5.3 331.8 KB Podporuje Firefox 0.8 - 1.0

Verze 0.3.1 130.0 KB Podporuje Firefox 0.8 - 1.0

Verze 0.2.7 124.9 KB Podporuje Firefox 0.8 - 1.0