47 ocen
  • SAML EXT works great but having issues at the web site being able to download and put onto the bropwser to continue to use
  • I have used this for retrieving the SAML Assertion sent from the IDP Initiated Sign-On from Microsoft ADFS. It worked very smoothly and intuitively. Great Tool to keep at your disposal as a developer or security consultant for when such requirements pop up.
  • i m unable to download SAML Tracer it is giving error message that " Installation aborted because the add on appears to be corrupted " plzz help in this
  • The best tool for debugging SAML authentication.
  • It would definitely be worth 5 starts if the maximize button worked. - Please added this small feature.

    Moreover it would be really awesome if you could (with the key) decrypt the saml data!

    Thanks for an awesome program
  • Very useful for developers who have developed a saml service provider and want to verify in real time the SAML tokens that are exchanged with an identity provider.
  • Not working in Tor Browser
  • Our work site has banned downloading add-ons or any other software for reasonable security reasons.
    Is there a way to download the file as a zip or any other form and then I can email it and then extract and install it (yes there is a minor loophole with zip files :))
  • Mozilla Version is 52.7.2... SAML Tracer is not working at all.. If i downgrade to lower version SAML tracer, it's works for a day and upgrading to latest version automatically. Could you fix this issue, as we are struggling a lot with this tool..
    Hi!

    Firefox updated its own extension framework from version 57, breaking most extensions and addons:

    https://support.mozilla.org/en-US/kb/firefox-add-technology-modernizing

    This is obviously no an addon's fault. All the 1.x releases of SAML-tracer are compatible with this new framework, but then they won't work with older versions of Firefox that don't include it. The other way around, older versions of SAML-tracer don't work with Firefox 57 and later.

    As such, if you want to keep using Firefox 52.x, you'll need to stick to SAML-tracer 0.4. If you want to use the latest version of SAML-tracer, though, you'll need to upgrade Firefox to at least version 57.

    Finally, SAML-tracer does not automatically update itself. This is a feature you have enabled in Firefox. If you don't want your addons to update automatically, then you need to disable this feature.
  • Great tool, use it almost daily. However, seems to be broken with Firefox 60.0. Hopefully this can be fixed soon!

    Edit: Although I'm still getting a blank window when first opening SAML Tracer, I noticed that right-clicking in the window will restore functionality. Not ideal, but good enough for now.
  • Great aid in inspecting/debugging SAML protocol auth flows.
  • Nice tool to filter and debug SAML messages. It exactly servers the purpose and I would say a must for SAML development