Ícone de PlugIn-Checker

PlugIn-Checker 10.0 Compatível com o Firefox 57 e superior

por Kevin Hartmann

Überprüfe auf schnelle Art und Weise die Aktualität von deinen PlugIns. Sind wichtige Updates verfügbar, werden diese entsprechend markiert.