ProxTube - Unblock YouTube cronologia delle versioni

20 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 2.1.0 117.3 kB Compatibile con Firefox 26.0 e seguenti

Versione 2.0.0.2.1-signed 105.4 kB Compatibile con Firefox 26.0 e seguenti

fixed some issues after youtube changed some things.

Versione 2.0.0.1.1-signed 105.3 kB Compatibile con Firefox 29.0 e seguenti

Versione 1.5.5.1-signed 62.6 kB Compatibile con Firefox 4.0 e seguenti

Versione 1.5.2.1-signed 58.2 kB Compatibile con Firefox 4.0 e seguenti

Versione 1.5.1.1-signed 59.9 kB Compatibile con Firefox 4.0 e seguenti

Versione 1.4.8.1-signed 55.0 kB Compatibile con Firefox 4.0 e seguenti

YouTube changed some HTML Elements which caused problems by showing our support dialog. --> Should be fixed.

Versione 1.4.7.1-signed 55.0 kB Compatibile con Firefox 4.0 e seguenti

Versione 1.4.6.1-signed 55.1 kB Compatibile con Firefox 4.0 e seguenti

Versione 1.4.3.1-signed 48.1 kB Compatibile con Firefox 4.0 e seguenti

patched a few bugs after some changes on youtubes website.

Versione 1.4.2.1-signed 44.0 kB Compatibile con Firefox 4.0 e seguenti

+ pac script support
+ ProxTube Search
+ Privacy Policy

known issues:
- toolbar button does not appear under Ubuntu

Versione 1.3.4.1-signed 18.4 kB Compatibile con Firefox 4.0 e seguenti

fixed the following issue:
if you close the tab while loading it sets the proxy but there is no event listener anymore to reset the proxy.

Versione 1.3.3.1-signed 18.4 kB Compatibile con Firefox 4.0 e seguenti

-proxy download via HTTPS

Versione 1.3.2.1-signed 17.4 kB Compatibile con Firefox 4.0 e seguenti

-corrected translations
-fixed little issue opening facebook on first start

Versione 1.3.0.1-signed 15.4 kB Compatibile con Firefox 4.0 e seguenti

Versione 1.2.4.1-signed 15.4 kB Compatibile con Firefox 3.0 e seguenti

Versione 1.2.3.1-signed 15.4 kB Compatibile con Firefox 3.0 e seguenti

- fixed namespace issues
- removed an unused preference

Versione 1.2.2.1-signed 15.4 kB Compatibile con Firefox 3.0 e seguenti

Versione 1.1.2.1-signed 14.3 kB Compatibile con Firefox 3.0 e seguenti

Versione 1.1.1.1-signed 14.3 kB Compatibile con Firefox 3.0 e seguenti