AMO rinnova il suo look. Vuoi scoprirlo in anteprima?

Visita il nuovo sito

Chiudi

NewTabURL cronologia delle versioni

22 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 2.2.3.1-signed.1-signed 57.6 KiB Compatibile con Firefox 1.5 - 56.*

Fixed clipboard security issue.

Versione 2.2.2.1-signed.1-signed 55.5 KiB Compatibile con Firefox 1.5 - 7.*

Fixed location bar selection issue on Firefox 4.0.*.

Versione 2.2.0.1-signed.1-signed 53.2 KiB Compatibile con Firefox 1.5 - 4.0.*

Added option to always keep a new tab open.

Versione 2.1.0 45.0 KiB Compatibile con Firefox 1.5 - 3.6.*

Versione 1.6.2 45.0 KiB Compatibile con Firefox 1.5 - 3.6.*

Fixed issues of some users using Firefox 3.5.

Versione 1.6.1 45.0 KiB Compatibile con Firefox 1.5 - 3.5.*

- Released under GPLv3.
- Added Firefox 3.5 compatibility.

Versione 1.6.0 28.0 KiB Compatibile con Firefox 1.5 - 3.1b2

Fixed Firefox 3.0 issues.

Versione 1.5.4 28.0 KiB Compatibile con Firefox 1.5 - 3.0.*

Added Firefox 3.0 compatibility.

Versione 1.5.2 30.0 KiB Compatibile con Firefox 1.5 - 2.0.0.*

- Fixed version 1.5.1 error with some users.
- Added an option to choose if the url bar must be selected when the page in the new tab is loaded.
- Fixed error when loading the options window.

Versione 1.5.1 29.0 KiB Compatibile con Firefox 1.5 - 2.0.0.*

Added new localizations.

When the page in the new tab is loaded, the current url in the url bar is selected.

Versione 1.4.3 17.0 KiB Compatibile con Firefox 1.5 - 2.0.0.*

Versione 1.3.2 15.0 KiB Compatibile con Firefox 1.5 - 2.0.0.*

Versione 1.2.6 12.0 KiB Compatibile con Firefox 1.5 - 2.0.0.*

Versione 1.2.2 7.0 KiB Compatibile con Firefox 1.5 - 2.0.0.*

Versione 1.2.0 7.0 KiB Compatibile con Firefox 1.5 - 2.0.0.*

Versione 1.1.4 7.0 KiB Compatibile con Firefox 1.5 - 2.0.0.*

Versione 1.1.3 6.0 KiB Compatibile con Firefox 1.5 - 1.5.0.*

Versione 1.1.2 6.0 KiB Compatibile con Firefox 1.5 - 1.5.0.*

Versione 1.1.1 5.0 KiB Compatibile con Firefox 1.5 - 1.5.0.*

Versione 1.1 5.0 KiB Compatibile con Firefox 1.5 - 1.5.0.*

Versione 1.0.2 5.0 KiB Compatibile con Firefox 1.5 - 1.5.0.*

Versione 1.0 4.0 KiB Compatibile con Firefox 1.5 - 1.5.0.*