Not Working With ff5? Rated 5 out of 5 stars

it was working for two weeks and now i get a messege its not comp' with firefox 5.
(custom buttons 2 could never be installed on 5 or 6)

This review is for a previous version of the add-on (0.0.5.5).