Need TB3 version!! Rated 4 out of 5 stars

Really like this addon, but could you please update it to support TB3?

This review is for a previous version of the add-on (0.3).