Rated 5 out of 5 stars

Чудовий словник, дякую!

This review is for a previous version of the add-on (1.6.0). 

Супер! Rated 5 out of 5 stars

Дуже дякую! Корисна дуже річ :)

This review is for a previous version of the add-on (1.6.0). 

Rated 5 out of 5 stars

Не поставилось на Iceape-2.0 (он же Seamonkey-2.0)

This review is for a previous version of the add-on (1.6.0). 

help? Rated 5 out of 5 stars

i downloaded it now where do i go to use it?

This review is for a previous version of the add-on (1.6.0). 

Rated 5 out of 5 stars

отличный словарь.
жаль, несовместим с Firefox 3.6b2 (и 3.6b1). надеюсь, скоро обновится

This review is for a previous version of the add-on (1.6.0). 

Rated 5 out of 5 stars

Не работает с Thunderbird 2.0.22. Почему?
Пришлось ставить версию 1.5.1

This review is for a previous version of the add-on (1.5.7). 

Не работает с Thunderbird 2.0.22

не працює з thunderbird 2.0 бо словничок перейшов на використання unicode (простіше підтримувати й деякі додаткові можливості відкриваються), а thunderburd 2.0 має старий двигунець, якій unicode не підтримує
вже скоро має вийти thunderburd 3 там буде все гаразд

Rated 5 out of 5 stars

Дякую! Працює дуже добре.

This review is for a previous version of the add-on (1.5.7). 

Rated 5 out of 5 stars

Молодцы, хороший словарь.

This review is for a previous version of the add-on (1.5.7). 

Rated 5 out of 5 stars

Дуже корисна річ для тих, хто спілкується і вживає українську мову.

This review is for a previous version of the add-on (1.5.7). 

Відмінно! Rated 5 out of 5 stars

Дякую, дуже корисна і вміло зроблена річ!

This review is for a previous version of the add-on (1.5.7). 

Rated 5 out of 5 stars

Дякую красно! Дуже корисна річ, усе файно працює! Thank you!

This review is for a previous version of the add-on (1.5.5). 

Rated 5 out of 5 stars

Отличная вещь, спасибо

This review is for a previous version of the add-on (1.5.5). 

Thunderdird 2.0.0.17 Rated 3 out of 5 stars

Щоб нормально інсталювати прийшлось поміняти розширення на zip, в install.rdf поміняти em:minVersion значення на 2.0, em:maxVersion значення на 3.0b1pre (дивіться https://addons.mozilla.org/en-US/thunderbird/pages/appversions), потім назад поміняти розширення на xpi.

Для чого зробили обмеження тільки для однієї бета версії, незрозуміло.

This review is for a previous version of the add-on (1.5.5). 

thunderbird 2

thunderbird версії 2 має поломану підтримку utf-8 яка використовується в spell-uk починаючи з 1.5.2, вручну підхачити можна але буде багато проблем з перевірянням, краще почекати thunderbird 3 (або взяти 3тю бету)

Rated 5 out of 5 stars

Спасибо! Очень полезная вещь!

This review is for a previous version of the add-on (1.5.1). 

Rated 4 out of 5 stars

Корисна штука. Може варто викласти і версію 1.5.2?

This review is for a previous version of the add-on (1.5.1). 

Rated 5 out of 5 stars

Дуже корисна річ! Дуже дякую!

This review is for a previous version of the add-on (1.5.1). 

Rated 5 out of 5 stars

Дякую.

This review is for a previous version of the add-on (1.5.1).