PlugIn-Checker Version History

15 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 10.1 10.7 KiB Works with Firefox 52.0 and later

Version 10.0 10.6 KiB Works with Firefox 52.0 and later

Version 9.3 12.3 KiB Works with Firefox 38.0a1 - 56.*

Version 9.2 12.3 KiB Works with Firefox 38.0a1 - 56.*

Version 9.1 12.2 KiB Works with Firefox 38.0a1 - 56.*

Version 8.3.1-signed.1-signed 22.7 KiB Works with Firefox 21.0 - 56.*

Version 7.1.1.1-signed.1-signed 26.3 KiB Works with Firefox 18.0 - 29.0

Version 7.1.1-signed.1-signed 202.2 KiB Works with Firefox 15.0 - 29.0

Version 6.0.1-signed.1-signed 198.4 KiB Works with Firefox 15.0 - 29.0

Version 5.0.1-signed.1-signed 198.4 KiB Works with Firefox 15.0 - 23.0

Version 4.0.1-signed.1-signed 195.4 KiB Works with Firefox 15.0 - 23.0

Version 3.2.1-signed.1-signed 190.5 KiB Works with Firefox 15.0 - 22.0

Version 3.1.1-signed.1-signed 190.4 KiB Works with Firefox 15.0 - 19.*

Version 3.0.1-signed.1-signed 188.8 KiB Works with Firefox 14.0 - 22.0

Version 2.8.1-signed.1-signed 187.9 KiB Works with Firefox 15.0a1 - 21.0a1