BugzillaJS - Tweaks for Bugzilla Version History

3 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 4.2.1 63.8 KiB Works with Firefox for Android 57.0 and later, Firefox 57.0 and later

== 4.2.1 ==
Fix default settings for new users (regression from 4.2.0)

== 4.2.0 ==
Restrict content_script with include_globs. Fixes #130 which broke / of some non-bugzilla sites.
Move Preferences out of content and into the Add-ons Manager

Version 4.2.0 63.7 KiB Works with Firefox for Android 57.0 and later, Firefox 57.0 and later

* Restrict content_script with include_globs. Fixes #130 which broke / of some non-bugzilla sites.
* Move Preferences out of content and into the Add-ons Manager

Version 4.1.0 63.2 KiB Works with Firefox for Android 57.0 and later, Firefox 57.0 and later

Converted to use new extension APIs compatible with Firefox Quantum