Has this stopped being developed? Rated 5 out of 5 stars

This is my favourite add-in, but it has stopped working with version 12. I've tried changing the installed RDF file and also editing the RDF in the XPI file to max version 12.0.*, 12.* and even 15.* but cannot get this to work.
Codefisher's forum is unavailable.
Can anyone advise how to get this fab add-in to work again please?
Thanks