Not working with FF3.6 Rated 3 out of 5 stars

Does not seem compatible with 3.6. Getting a message stating incompatibility. Even with v1.4.3.

Rated 5 out of 5 stars

Great add on. Wish it was updated for FF3.6.

Rated 5 out of 5 stars

Very nice add on. Only wish it would be updated for FF3.6.

Rated 4 out of 5 stars

I can't get it to install in Thunderbird 3.0 rv:1.9.1.5. It installs in Firefox's current version though.

Rated 5 out of 5 stars

This add-on is fantastic! Plus it never misses a version bump, and has long been on my resident add-on list. I've been a user of this great tool for years.
Thanks!

Bug Rated 5 out of 5 stars

I really love this plugin, but I found a bug. It does not encode nor encrypt html tagged text. To reproduce, open the leet key editor and write in some text with html formatting codes like bold, breaks or paragraphs. Then encode with base64 or aes encrypt... the html tagged text is untouched.

Rated 5 out of 5 stars

\/\/007! thanks for the update man. i have been waiting for this for a while now.

all i can really say about this add-on is awesome just awesome.

Rated 5 out of 5 stars

A really good addon. Please update it for Firefox 3.5.

Rated 5 out of 5 stars

no trouble with Version 1.4.3 on FX3.5; it just works as announced ;)

Howto mod the xpi for 3.5 Rated 5 out of 5 stars

Here's how to modify the xpi so that it will install in FF 3.5:

Manually download the extension by right-clicking and choose Save Link As to save the XPI file. Open it with 7-zip. Select the file named "install.rdf", right-click it and select "Edit". Find the line containing "em:maxVersion" and change the value from "3.0.*" to "3.5.*". Save the file back into the .xpi file (7-zip will ask you if you want to when you close the edit; click "yes"). Then open the .xpi in Firefox and install.

I suspect that the author has not bothered with this 'cos it's so easy to fix.

This review is for a previous version of the add-on (1.4.2). 

FF 3.5 support Rated 5 out of 5 stars

FF 3.5 support please! This is a wonderful extension that I need everyday.
Thank you very much!

This review is for a previous version of the add-on (1.4.2). 

3.5 Rated 5 out of 5 stars

it worked great until i went to 3.5...i want it back.

absolutely no complaints and/or problems with this add-on. work great and is so easy to use even a n00b could do it.

This review is for a previous version of the add-on (1.4.2). 

PLEASE UPDATE! Rated 5 out of 5 stars

This is THE BEST addon for FF, and i mean it. IM-ing and talking to friends in code rocks. but can you PLEASE update it to FF3.5? i dont know what i would do if u didnt... LOL

This review is for a previous version of the add-on (1.4.2). 

Rated 2 out of 5 stars

Annoyingly it deselects the text after doing a text transform and even more annoyingly it requires two text transforms to do basic capitalize first letters and other simple transforms. But it might please all Leet minds.

This review is for a previous version of the add-on (1.4.2). 

1 |0v3 7h1z 4dd0n! Rated 5 out of 5 stars

1 4m n0w fu||y f|u3n7 1n 1337!

This review is for a previous version of the add-on (1.4.2). 

Fun!Fun!Fun! Rated 5 out of 5 stars

Little, cool plug-in. I like it.

This review is for a previous version of the add-on (1.4.2). 

Rated 5 out of 5 stars

I love it but can you add a feature? ¡uʍop ǝpısdn ǝdʎʇ oʇ ǝןqɐ ǝq oʇ ʇuɐʍ ı

This review is for a previous version of the add-on (1.4.2). 

Rated 5 out of 5 stars

I love it but can you add a feature? ¡uʍop ǝpısdn ǝdʎʇ oʇ ǝןqɐ ǝq oʇ ʇuɐʍ ı

This review is for a previous version of the add-on (1.4.2). 

Rated 2 out of 5 stars

Keyscramber is more effective.

This review is for a previous version of the add-on (1.4.2). 

Rated 4 out of 5 stars

Really nice, but installation script is necessary, so SeaMonkey compatibility is lost...

This review is for a previous version of the add-on (1.4.2).