Expire history by days Version History

5 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.2.0 2.2 kB Works with Firefox 38.0 and later

- bug fixes

Version 1.1.3 2.2 kB Works with Firefox 38.0 and later

Fix typo breaking version 1.1.2
Fix async API detection

Version 1.1.2 2.2 kB Works with Firefox 38.0 and later

Support new async API

Version 1.1.1-signed 3.1 kB Works with Firefox 8.0 and later

Updated to latest bootstrapped add-ons improvements.

Version 1.0.1-signed 5.1 kB Works with Firefox 7.0a2 and later