ya funciona en version 55 Rated 3 out of 5 stars

deberia venir preinstalado

This user has a previous review of this add-on.

Incompatible con la ultima version de Firefox Rated 3 out of 5 stars

Este paquete no es compatible con la ultima version de Firefox.

This review is for a previous version of the add-on (39.0).