53 筆評論
  • Users of Firefox 53–58 might find it impossible to install add-ons such as the 'Wood time' theme (reportedly compatible with Firefox 53.0 and later):

    https://addons.mozilla.org/addon/wood-time/versions/

    As far as I can tell:

    - this issue does not involve the expired certificate, it predates Mozilla armagadd-on 2.0
    - users of Firefox 53–58 should not expect this extension to fix the apparent incompatibility.
  • I thought I was going to have a brain aneurysm when my addons broke and I couldn't get them back on permanently because "this add-on could not be installed because it appears to be corrupt."

    Well, this plugin actually fixed the issue! I got my plugins back on (for now, ugh).

    Portable developer edition worked off the bat but I didn't want to lose my browser history. Using v. 55 cause I need Classic Theme Restorer, the new UI is garbage.

    Y'all gotta stop ruining Firefox.