Not working in 54.0.1 :( Оцінка 5 з 5 зірок

For the past 12 years I've been using this same theme, but unfortunately it is not compatible with Firefox 54.0.1. Please, an update would be very much appreciated; for me there is no Firefox without this theme.

Цей відгук для попередньої версії додатку (3.10.2). 

New version is available.

New version has been uploaded and approved in AMO just now, so you can get the latest and greatest version by clicking on Check for Updates in Addons Manager in Firefox.