not compatible with Firefox 3.6.20 Betygsatt 3 utav 5 stjärnor

I am currently running 0.7.1. When I try to install the latest update for Less Spam to Firefox 3.6.20, I get the message:

Less Spam, please 0.7.2 could not be installed because it is not compatible with Firefox 3.6.20.

Denna recension är för en tidigare version av tillägget (0.7.2.1-signed.1-signed).