Compatibility with Firefox 3.7a5pre? Rated 5 out of 5 stars

Hey there,

Great addon, but I'm afraid the next major update, Firefox 3.7 (http://nightly.mozilla.org/), with the new addon manager, breaks it.

Any chance of a compatibility fix?

This review is for a previous version of the add-on (1.5.4).