not compatible with firefox v12.0 Rated 5 out of 5 stars

just updated to firefox 12.0: it says that autodial is not compatible. Sad, because I like much this plugin. Do you know how to overcome this problem?

Version 13.0: it works again :-) good!

This user has a previous review of this add-on.