ya funciona en version 55 Betygsatt 3 utav 5 stjärnor

deberia venir preinstalado

Denna användare har en tidigare recension för detta tillägg.

Incompatible con la ultima version de Firefox Betygsatt 3 utav 5 stjärnor

Este paquete no es compatible con la ultima version de Firefox.

Denna recension är för en tidigare version av tillägget (39.0).