71 ocen
  • Indispensable en Belgique ... ;-)))
  • Ik heb deze woorden boek nodig .
  • heel goed
  • I get an error message saying that the dictionary is not compatible with Thunderbird 60.0. When will you have an updated version?
  • Tip Top
  • Woordenboek NL werkt niet goed. Hij doet alles rood underlined, terwijl de Engelse woordenboek wel prima werkt. Hiervoor had ik geen problemen. Collega's hebben hetzelfde probleem op verschillende computers. Lijkt dus echt aan de add-on te liggen en niet aan Firefox e.d.

    ***update***
    Lijkt aan de versie van Firefox te liggen. Als ik een oudere versie pak, dan werkt de woordenboek prima. Update ik hem naar een nieuwere Firefox versie dan werkt hij niet meer.

    ***update 4 april***
    Heb het volgende gevonden: https://support.mozilla.org/en-US/questions/1212208#answer-1096439
    Dit probleem speelt ook bij ons (kon het reproduceren).
    Mag ik vragen welke versie u mee test?
    Het lijkt er op dat ik dit hier niet kan reproduceren.
  • Maintained and Good Dutch Dictionary
  • It's easy to add the a dictionary and work instantly. Very user friendly.
  • Werkt prima! Dank je wel Vuurvos! Works fine, thank you!
  • Is there an installation file of this Dutch Dictionary?

    Greetings
  • Apparently not compatible with v53+, therefor 1 star, because your not able to install.

    Edit: Compatible Now... Back up to 5 stars.
    Thanks for noticing. I have uplifted the versions, so now it should be possible to install.
  • 1. I have installed several dictionaries, but after several attempts this one does not get working. (
    Firefox Nightly 49.0.2)

    Still does not install. I simply do not get it into my list of languages. For clarity, I am using: firefox-49.0.2.en-US.win32-add-on-devel.installer.1474711644 on Windows 10 Pro Anniversary English.

    Sorry, false alarm. I had had a mysterious automatic and wrong update of Firefox with as side effect that a lot of add ons got disabled(?!). When I tried to install this one, it was already there but disabled, without me noticing it.

    2. De laatste versie die wel goed installeerde herkende nog steeds (na 9 september) geen samengestelde woorden.
    Is nog steeds op niveau van mensen die spatiegebruik.nl niet snappen.

    Dit werkt nu ook.
    Zou u nogmaals willen proberen te installeren in Nightly?
    Zojuist getest op een verse (niet Nederlandse) Nightly, waarin de add-on wel installeerde en ook bijvoorbeeld "stopcontact" goedkeurde.

    The add-on should be able to install up to Firefox 52.
    It needs to be shown on the add-ons-page under the tab Dictionairies. You can also test by right clicking on a formfield, check spelling, right click again and see if Dutch shows up under Languages.

    Can you also test with a Nightly-version from https://www.mozilla.org/en-US/firefox/nightly/all/ ?

    Good to hear it's working properly right now and the upgraded rating!
    Goed om te horen dat het nu wel goed gaat en de betere waardering te zien!
  • Het NL woordenboek was vroeger véél beter dan nu. Geen idee wat er is veranderd.
    Door een bug in Hunspell die opgenomen is in Firefox, worden een hoop combinaties niet meer herkend. Dit is hersteld in de huidige betaversie welke binnenkort de reguliere versie wordt.
  • Dramatisch slecht woordenboek. Elke dag kent hij de simpelste woorden niet.

    Bijvoorbeeld 'drijfveer' met meer dan een half miljoen hits op Google.

    'Dieetboek' met meer dan 100 duizend hits.

    'Thuissupporters', 'medicijngebruik', 'incorrectheid' (hij suggereert om daar 'correctheid' van te maken), om wat recente missers te noemen.

    Met 'Ajax-fan' weet hij ook geen raad.

    Bovendien doet hij aan de lopende band suggesties van foute woorden, zelfs woorden die verkeerd gespeld zijn.
    Door een bug in Hunspell die opgenomen is in Firefox, worden een hoop combinaties niet meer herkend. Dit is hersteld in de huidige betaversie welke binnenkort de reguliere versie wordt.
  • Nee heb al betere woordenboeken gehad. Vindt te vaak woorden niet die ik dan moet toevoegen.
  • Firefox 36 is complaining and won't install. Please update your version number. Thanks!