81 ocen
  • Patched version for Thunderbird 60 / Firefox 63 (see instructions below)

    Download from
    https://github.com/ggeorgovassilis/public/blob/master/addon-3439-patched.xpi
    or
    https://github.com/ggeorgovassilis/public/blob/master/addon-3439-patched.xpi?raw=true

    Download, open thunderbird addons page, drag & drop on the page. Alternatively, download, right click, open with thunderbird. If you don't trust this file, here is an instruction how to patch the dictionary yourself:

    1. download the official dictionary from this page
    2. rename .xpi to .zip
    3. extract zip to folder
    4. edit install.rdf changing all maxVersion to at least the thunderbird/firefox version you are using (or bigger)
    5. save
    6. package all files into a new zip archive
    7. rename to xpi
    8. install in Firefox/Thunderbird
  • Δεν είναι σημβατος με τις παλιες εκδόσεις του firefox όπως η 52
  • Δε το κάνει εγκατάσταση στην έκδοση 60.0.1.Γράφει δεν είναι συμβατό.Παρακαλώ,κάντε κάτι.
  • Μου βγάζει ότι δεν είναι συμβατό με Thunderbird 60.0! Τι μπορούμε να κάνουμε?
  • Ευχαριστω πολυ φιλε μου με βοηθησε παρα πολυ !
  • ok
  • aristo!!!.
  • Ευχαριστώ πολύ...Το πρόσθεσα για δοκιμή και είναι τέλειο