Obsolete Ohodnotené 1 z 5 hviezdičiek

This is an obsolete extension. In last versions of Thunderbird (> 6) doesn't work.