Спасибо, что посетили этот сайт! Пожалуйста, уделите нам минутку или две, чтобы рассказать о своих впечатлениях при работе с Firefox.

Пройти короткий опрос
340 отзывов на это дополнение
  • SSL_ERROR_BAD_CERT_DOMAIN

    I'm tired of your unconfigured service. https://postimg.cc/image/62tg0131d/
    I will remove the plugin and goodbye.

    Ответ разработчика

    Hi! Please contact us via support@zenmate.com so we can assist you with this issue. Our Support team will be happy to help you.

  • тупое говно

    Ответ разработчика

    Hi there! Did you experience any issues using ZenMate VPN? If so, please contact us directly via support@zenmate.com and we'll investigate further.
    You can also check our support platform and academy articles to learn more about how ZenMate works, how it can help you to unblock geo-restricted contents or how it can protect you from hackers and snoopers. Best regards.

  • I feel it is a secure browser

  • Не работает в F59.02.

    Ответ разработчика

    Hi there. Please check if our support article help: https://zenguard.zendesk.com/hc/en-us/articles/203562302-Browser-extension-Activation-connection-issues
    If the issue persists, please contact our support team and we'd be happy to help. Best wishes.

  • Piece of shit.
    And in fact I am a Premium user! https://imgur.com/wuotnly

    Ответ разработчика

    Hello, this authentication is handled by the extension, please simply click cancel without entering any credentials and all should be working normally. If you still have problems, contact our support team at support@zenmate.com and we'll help you look into it further.

  • crack

  • Установил .Жму на значок в трее и меня тупо перебрасывает на страничку расширения . Там какая то муть с регистрацией и просьбой купить и так бесплатные прокси серверы. Какой дурак будет платить за расширение с итак бесплатными прокси . Проще в браузер вбивать их самому .Удалил этот мусор!

  • nice

  • неработает

  • Amazing app!

  • it is not compatible with FireFox v57.0 (64bit)

    Ответ разработчика

    Don't worry, we have you covered! Please install the new add-on compatible with Firefox 57 from https://addons.mozilla.org/en-US/firefox/addon/zenmate-vpn/

  • Good speed even with free account. Great app!

  • Not premium not working in Ukraine

    Ответ разработчика

    Hi, we're sorry for any inconvenience and issues with ZenMate 5.10 and older for Firefox.

    For the new Firefox release we have rebuilt ZenMate for scratch to work for all future releases of Firefox, and it is the best performing and most stable build yet!

    Please install the new add-on from https://addons.mozilla.org/en-US/firefox/addon/zenmate-vpn/

  • Quick and simple to use. Would be better with more servers available but still good for a free service.

    Ответ разработчика

    Hi, we're sorry for any inconvenience and issues with ZenMate 5.10 and older for Firefox.

    For the new Firefox release we have rebuilt ZenMate for scratch to work for all future releases of Firefox, and it is the best performing and most stable build yet!

    Please install the new add-on from https://addons.mozilla.org/en-US/firefox/addon/zenmate-vpn/

  • When comes the update for the new Add-on-Type?

    Ответ разработчика

    Hi, we're sorry for any inconvenience and issues with ZenMate 5.10 and older for Firefox.

    For the new Firefox release we have rebuilt ZenMate for scratch to work for all future releases of Firefox, and it is the best performing and most stable build yet!

    Please install the new add-on from https://addons.mozilla.org/en-US/firefox/addon/zenmate-vpn/

  • 免費, 又有用!

  • thanks for experience and i installed it on firefox quantum 57 it work's fine in free version

  • ممتاز

  • love firefox and zenmate is right there working away doing its thing never letting me down there a perfect match

    Ответ разработчика

    Hi, we're sorry for any inconvenience and issues with ZenMate 5.10 and older for Firefox.

    For the new Firefox release we have rebuilt ZenMate for scratch to work for all future releases of Firefox, and it is the best performing and most stable build yet!

    Please install the new add-on from https://addons.mozilla.org/en-US/firefox/addon/zenmate-vpn/

  • Im using premium version of it on my firefox, chrome and as desktop aplication, and what I can tell you is that it sux.

    1. Part of the proxy servers are always unavailable
    2. Connection speed is EXTREMELY slow
    3. IP address is constantly changng during session, so I can not use services that do not allow ip changes

    As summary, it is acceptable VPN when using as free browser addon, but I strongly do not advice to buy it, those guys does not deserve this money, there are much better and cheaper solutions.

    Ответ разработчика

    Hi, we're sorry for any inconvenience and issues with ZenMate 5.10 and older for Firefox.

    For the new Firefox release we have rebuilt ZenMate for scratch to work for all future releases of Firefox, and it is the best performing and most stable build yet!

    Please install the new add-on from https://addons.mozilla.org/en-US/firefox/addon/zenmate-vpn/

  • Plötzlich wieder mehr freie Proxys. Danke sehr

    Ответ разработчика

    Hi, we're sorry for any inconvenience and issues with ZenMate 5.10 and older for Firefox.

    For the new Firefox release we have rebuilt ZenMate for scratch to work for all future releases of Firefox, and it is the best performing and most stable build yet!

    Please install the new add-on from https://addons.mozilla.org/en-US/firefox/addon/zenmate-vpn/

  • this shit doesn't work with forefox

    Ответ разработчика

    Hi, we're sorry for any inconvenience and issues with ZenMate 5.10 and older for Firefox.

    For the new Firefox release we have rebuilt ZenMate for scratch to work for all future releases of Firefox, and it is the best performing and most stable build yet!

    Please install the new add-on from https://addons.mozilla.org/en-US/firefox/addon/zenmate-vpn/

  • After last update im locked out of all countries except Romania and that option never worked for me.
    If you thought that by slowly turning off my options so that i maybe out of habit buy your product: nu-uh. As long as there are alternatives (and there are), stay away from my wallet.

    Ответ разработчика

    Hi, we're sorry for any inconvenience and issues with ZenMate 5.10 and older for Firefox.

    For the new Firefox release we have rebuilt ZenMate for scratch to work for all future releases of Firefox, and it is the best performing and most stable build yet!

    Please install the new add-on from https://addons.mozilla.org/en-US/firefox/addon/zenmate-vpn/

  • Incompatible with Firefox Quantum. Really upset!

    Ответ разработчика

    Hi, we're sorry for any inconvenience and issues with ZenMate 5.10 and older for Firefox.

    For the new Firefox release we have rebuilt ZenMate for scratch to work for all future releases of Firefox, and it is the best performing and most stable build yet!

    Please install the new add-on from https://addons.mozilla.org/en-US/firefox/addon/zenmate-vpn/

  • Замечательная штука, но разработка под новые версии браузера очень медленная. Относительно давно вышла бета 57 версии и до сих пор нет релиза под неё.
    ПС что за глупости про то , что программа не работает бесплатно? Всё работает, нужна только регистрация на сайте.