Рейтинг 5 из 5 звёзд

We need Firefox 57+ version

Это отзыв для предыдущей версии этого дополнения (2.9.1).