Hi, We are unable to install the firebug add-ons in latest version of firefox updates 56.0.1 (64-bit), it was working fine in previous version. Could you please help us? Thanks Evaluată cu 5 din 5 stele

Hi,

We are unable to install the firebug add-ons in latest version of firefox updates 56.0.1 (64-bit), it was working fine in previous version. Could you please help us?

Thanks

Not Suported with updated version 56.0.1. Evaluată cu 1 din 5 stele

Not Suported with updated version 56.0.1.

Not Suported with updated version Evaluată cu 4 din 5 stele

Not Suported with updated version 56.0.1.

Re : Problem in Firefox Updates Evaluată cu 4 din 5 stele

Hi,

We are unable to install the firebug add-ons in latest version of firefox updates 56.0.1 (64-bit), it was working fine in previous version. Could you please help us?

Thanks,
Prabu

No compatible Evaluată cu 1 din 5 stele

No compatible for Firefox version 56,,,,

No compatible con Firefox 56 Evaluată cu 2 din 5 stele

La nueva actualizaciónn firefox 56 es incompatible con Firebug.

I 'm powerless without you Evaluată cu 5 din 5 stele

Please update for firefox 56, or should i stuck to install firefox 55?
You are still the best.

留在Firefox 55.0.3 吧 Evaluată cu 1 din 5 stele

Firebug已死,所以,如果真的要繼續使用,那就停留在v55.0.3版吧!
縱使開發者推薦我們使用內建的開發者工具,甚至是Firefox自己也推出了開發者專用的網頁程式,但仍不足以取代Firebug的便利性與速度。Firebug在css中自訂規則時,會自動偵測頁面中現有的class來協助補完,提示開發者是否下錯了指令;Firefox自己的開發者工具你只能在打完後發現css樣式沒有起作用,才知道下錯class,光是這點就讓我選擇繼續停在55版。

Верните родной firebug! Evaluată cu 1 din 5 stele

Обновил фокс на свою голову.. Никак не устраивает дефолтная консоль фокса! Верните firebug - без него как без рук

兼容问题无法安装 Evaluată cu 1 din 5 stele

兼容问题无法安装

This user has 2 previous reviews of this add-on.

INCOMPATIBLE WITH NEW FIREFOX Evaluată cu 5 din 5 stele

Too late, too late will be the cry when the man with the bargains has passed you by.

I can,t use Evaluată cu 1 din 5 stele

why can not use on new firefox???

Rolling back Firefox to keep using this little gem! Evaluată cu 5 din 5 stele

This is THE BEST developer app for Firefox since forever. The new "dev tools" version is just crap and requires so many clicks to even begin to get working, and even then it's clunky and frustrating. Like so many others, I've rolled my FF back to version 55 to keep my Firebug!

https://ftp.mozilla.org/pub/firefox/releases/55.0/win64/en-US/

The New Firebug Evaluată cu 5 din 5 stele

Firebug is no longer maintained. But, its still available through "Firefox Developer Edition" https://www.mozilla.org/en-US/firefox/developer/

remove the firefox 56 Evaluată cu 5 din 5 stele

As this version of firefox incompatible with Firebug, I will remove it and fall back to version 49.

This user has a previous review of this add-on.

根本不能用 Evaluată cu 1 din 5 stele

为啥新版本用不了了,着急

Firebug Evaluată cu 5 din 5 stele

I want my Firebug back! PLEASE!

Firebug несовместимо с Firefox 56.0. Evaluată cu 5 din 5 stele

Firebug несовместимо с Firefox 56.0.

firebug与火狐56.0不兼容,连代码都没法调试,赶快解决,差评 Evaluată cu 1 din 5 stele

firebug与火狐56.0不兼容,连代码都没法调试,赶快解决,差评

This user has 2 previous reviews of this add-on.

Firebug 安装不成功,与Firefox 56.0 不兼容 Evaluată cu 1 din 5 stele

如何解决 ?