1.09 is missing; use 1.08 to install something Avaliado em 3 de 5 estrelas

Version 1.09 is corrupt. Use version 1.08 -- it installs.

Esta avaliação é para uma versão anterior do extra (1.09).