Histórico de versões de Extra Folder Columns

10 versões

Tenha cuidado com versões antigas!

Estas versões são exibidas com o propósito de testes e referência. Você deve sempre usar a versão mais recente de um complemento.

Versão 1.1.5 18.3 kB Funciona com Thunderbird 3.0 e superiores

Fixes an issue with latest Thunderbird builds (22 and later) where Folder Pane icons weren't displayed correctly.

Versão 1.1.4 17.4 kB Funciona com Thunderbird 3.0 e superiores

Adds support for more languages:
  • Italian - Italiano
  • Norwegian (Bokmål) - Norsk bokmål
  • Norwegian (Nynorsk) - Norsk nynorsk
  • Turkish - Türkçe
  • Chinese (Traditional) - 正體中文 (繁體)

Versão 1.1.3 13.3 kB Funciona com Thunderbird 3.0 e superiores

  • Adds three new locales: Dutch (Nederlands), Polish (Polski), Portuguese (Brazilian) (Português (do Brasil))
  • Adds a label to the first column

Versão 1.1.2 10.2 kB Funciona com Thunderbird 3.0 - 3.3a3pre


  • Adds two new locales: Swedish (Svenska), Ukrainian (Українська)

  • Fixes an incompatibility issue with other extensions

Versão 1.1.1 10.2 kB Funciona com Thunderbird 3.0 - 3.3a3pre

Adds support for the following locales:

  • Spanish (Argentina) Español (de Argentina)

  • Japanese 日本語

  • Chinese (Simplified) 中文 (简体)

Versão 1.1 7.2 kB Funciona com Thunderbird 3.0 - 3.2a1pre

  • Added 4 localizations: French, German, Danish, Serbian

  • Column headers now have tooltips for when they are narrow

Versão 1.0 3.1 kB Funciona com Thunderbird 3.0 - 3.2a1pre

  • Fixes issue where incorrect names for folders were being displayed on the unified folders pane and other panes.

  • Updates maximum supported version in install.rdf

Versão 0.4 2.0 kB Funciona com Thunderbird 3.0b1pre - 3.2a1pre

Version 0.4 bumps the max-version to be compatible with all the 3.0 final release.

Versão 0.3 2.0 kB Funciona com Thunderbird 3.0b1pre - 3.0b4pre

Version 0.3 is updated to be compatible through TB3.0b4pre. It also fixes the 0-count and 0-KB issues people mentioned in the comments.

Versão 0.2 3.1 kB Funciona com Thunderbird 3.0b1pre - 3.0b2pre

Version 0.2 simply updates the install.rdf to be compatible with the upcoming beta release.