Avaliado em 5 de 5 estrelas

This extension was highly useful as a web developer, unfortunately, it does not work with 3.6.16 or higher!

Trying out IE Tab 2.

Essa avaliação é para um versão anterior do complemento (1.5.20090525).