Support for FF 11+ Avaliado em 4 de 5 estrelas

This is the first addon I install when I create new profiles.
Please make it compatible with new Firefox versions!!!
Thanks.