Histórico de versões de Quicktext

15 versões

Tenha cuidado com versões antigas!

Estas versões são exibidas com o propósito de testes e referência. Você deve sempre usar a versão mais recente de um complemento.

Versão 0.9.11.7 72.1 KiB Funciona com Thunderbird 17.0 e superiores

This version contains minimum changes necessary for compatibility with Thunderbird 45.

Versão 0.9.11.6 231.9 KiB Funciona com Thunderbird 17.0 e superiores

Fix a bad bug in Thunderbird 38 which meant that the templates couldn't be read

Versão 0.9.11.5 71.9 KiB Funciona com Thunderbird 17.0 e superiores

Added a workaround so Thunderbird don't crash

Versão 0.9.11.1 72.0 KiB Funciona com Thunderbird 5.0b2pre e superiores

- Support for Thunderbird 5, 6 and 7 and Postbox 2.5.
- A few bug fixes

Versão 0.9.10.1 73.0 KiB Funciona com Thunderbird 1.5 - 3.1.*

The CURSOR-tag now works in Thunderbird 3

Versão 0.9.10.0 73.0 KiB Funciona com Thunderbird 1.5 - 3.0.*

Added Thunderbird 3 and Postbox 1.1 support

Versão 0.9.9.9 73.0 KiB Funciona com Thunderbird 1.5 - 3.0a1

Since there has almost a year since the last release new features has been added and many, many bugs has been fixed.

There seams to be a problem with the update function. To fix it just reinstall the extension again. No templates or groups are removed so you will see them again when you have reinstalled.

Versão 0.9.7.2 149.0 KiB Funciona com Thunderbird 0.7 - 1.5.0.*

Some small bugfixes but also added support for adding text to the subject. Remember that the Subject that you chooses so if you want to add something to the subject use "My answer to: [[SUBJECT]]".

Versão 0.9.7 145.0 KiB Funciona com Thunderbird 0.7 - 1.5b1

There is a lot of new things added in this versions. So please go to my homepage and read about it. For exampel I added keywords for text and the new [[CURSOR]]-tag. There is also possible to add your own tags and connect them to a javascript-function.

Versão 0.9.6.5 92.0 KiB Funciona com Thunderbird 0.7 - 1.0+

Versão 0.9.6.3 67.0 KiB Funciona com Thunderbird 0.7 - 1.0+

Same bug fix for Thunderbird 1.1

Versão 0.9.6.2 67.0 KiB Funciona com Thunderbird 0.7 - 1.0+

Now also translated to Italian. So now it is available in de-DE, en-US, fr-FR, it-IT, ja-JP, ru-RU, sv-SE

Versão 0.9.6.1 64.0 KiB Funciona com Thunderbird 0.7 - 1.0+

Now if you have one text in a group the text is avalible directly.

Versão 0.9.6 13.0 KiB Funciona com Thunderbird 0.7 - 1.0+

This version makes people choose if they what to insert text or HTML and not like the old version when if you composed in HTML-mode the text automaticly inserted HTML (that why you had to use and not [enter]).

Versão 0.9.5.1 55.0 KiB Funciona com Thunderbird 0.7 - 1.0+

Now supporting ru-RU