Histórico de versões de Net Usage Item

20 versões

Tenha cuidado com versões antigas!

Estas versões são exibidas com o propósito de testes e referência. Você deve sempre usar a versão mais recente de um complemento.

Versão 2.0.3 455.2 KiB Funciona com Firefox 38.0a1 e superiores

Enabled addon for private browsing allowing users with 'Never remember history' setting to use the addon.
Usage history tab enhancements

Versão 2.0.2 452.5 KiB Funciona com Firefox 38.0a1 e superiores

Fixed Bigpond parsing errors.
Brand new user interface developed on the new Firefox extension platform.

Versão 1.2.390.1 105.1 KiB Funciona com Firefox 3.0 e superiores, SeaMonkey 2.0 e superiores

Lots of ISP bug fixes. Bringing in line with website version.

Versão 1.2.337.1.1-signed 96.0 KiB Funciona com Firefox 3.0 e superiores, SeaMonkey 2.0 - 2.1b3

Versão 1.2.310.1-signed 90.0 KiB Funciona com Firefox 3.0 e superiores, SeaMonkey 2.0 - 2.1b3

Versão 1.2.225.1 82.0 KiB Funciona com Firefox 1.5 - 3.5.*, SeaMonkey 2.0a3pre - 2.0b1

Versão 1.2.211 81.0 KiB Funciona com Firefox 1.5 - 3.0.*

Fix a bunch of ISPs like internode, bigpond

Versão 1.2.206.1 81.0 KiB Funciona com Firefox 1.5 - 3.0.*

Versão 1.2.199 77.0 KiB Funciona com Firefox 1.5 - 3.0.*

Firefox 3 Compatibility
Fixed unwired

Versão 1.2.171 68.0 KiB Funciona com Firefox 1.5 - 2.0.0.*

Fixed Bigpond, Optus

Versão 1.2.165 68.0 KiB Funciona com Firefox 1.5 - 2.0.0.*

Bug fixes

Versão 1.2.138 65.0 KiB Funciona com Firefox 1.5 - 2.0.0.*

Fixed many bugs
Added multiple usage bars
GUI text now customisable

Versão 1.1.90.1 64.0 KiB Funciona com Firefox 1.5 - 2.0.0.*

Versão 1.0.9 59.0 KiB Funciona com Firefox 1.5 - 2.0.0.*

Versão 1.0.3 56.0 KiB Funciona com Firefox 1.5 - 2.0.0.*

Complete rewrite.

Versão 0.8.0 50.0 KiB Funciona com Firefox 0.9 - 1.0.7

Added WestNet, .netcall
Fixed optus, aanet

Versão 0.7.3 56.0 KiB Funciona com Firefox 0.9 - 1.0.4

Fixed Netspace
Fixed for Deer Park

Versão 0.7.1 56.0 KiB Funciona com Firefox 0.9 - 1.0.4

Versão 0.6.8 55.0 KiB Funciona com Firefox 0.9 - 1.0.3

Versão 0.5.8 47.0 KiB Funciona com Firefox 0.7 - 0.10