80 análises
  • Щоб нормально інсталювати прийшлось поміняти розширення на zip, в install.rdf поміняти em:minVersion значення на 2.0, em:maxVersion значення на 3.0b1pre (дивіться https://addons.mozilla.org/en-US/thunderbird/pages/appversions), потім назад поміняти розширення на xpi.

    Для чого зробили обмеження тільки для однієї бета версії, незрозуміло.
    thunderbird версії 2 має поломану підтримку utf-8 яка використовується в spell-uk починаючи з 1.5.2, вручну підхачити можна але буде багато проблем з перевірянням, краще почекати thunderbird 3 (або взяти 3тю бету)
  • Спасибо! Очень полезная вещь!
  • Корисна штука. Може варто викласти і версію 1.5.2?
  • Дуже корисна річ! Дуже дякую!
  • Дякую.