Avaliado em 5 de 5 estrelas

A great solution to a common problem

Very good plugin Avaliado em 5 de 5 estrelas

Very usable on allwinner a10 devices
1. Can you add support for Video DownloadHelper plugin (it has an interface for adding menu buttons)?
2. Can you add possibility to use mozplugger fox extension?

I'd give my left nut... Avaliado em 5 de 5 estrelas

If this awesome Firefox extension was available for platforms other than just Linux!

WebM Configuration Avaliado em 5 de 5 estrelas

I'm posting this here, because i don't know anywhere else to put.How do i configure MediaPlayerConnectivity to play WebM videos?. I'm using it in 24.0a1 (2013-05-26) Nightly, in Lubuntu 13.04 by disabling Firefox's addon compatibity checking.I was thinking using MPlayer. Or a plugin, for example: Gecko-MediaPlayer or the VLC Web Plugin, although i don't know if this is possible.

Avaliado em 5 de 5 estrelas

хорошее дополнение

Avaliado em 5 de 5 estrelas

Tão simples e efetivo quanto possível. Ótimo para iniciantes, intuitivo e versátil.

worlds greatest addon Avaliado em 5 de 5 estrelas

use this addon with the userscript below and switching back and forth from a great youtube alternative player and vlc will be simple http://userscripts.org/scripts/show/87011 set mpc to play quicktime in vlc

Esse usuário tem uma análise anterior desse complemento.

rijnsma Avaliado em 5 de 5 estrelas

It is a great switch for all those players in the world. (Especially when one uses Linux.)
Very nice and thanks a lot!!

Esse usuário tem 4 análises anteriores desse complemento.

Not Particularly Great Avaliado em 1 de 5 estrelas

I have just installed this again (realised after I installed it that I had used it years ago in FF1 days but never really found it useful after having it sat there for ages) and have uninstalled it for 2 reasons.

Firstly it doesn't do what I want it to It tries to play SWF streams from Youtube rather than the embedded video which is no good to me.

Secondly, upon checking the players that it had discovered during installation it had picked players from another installation on the same computer. It shouldn't be looking in other installations. Basic error that should have been done properly from day 1. This addon is too old to be so shoddy. This is the main reason I have given it the single star, only because I can;t give it none.

Avaliado em 1 de 5 estrelas

MediaPlayerConnectivity has NEVER detected a single video stream. I have tried this extension so many times over the years -- for me, every time it was completely useless

Essa avaliação é para um versão anterior do complemento (0.9.3). 

Avaliado em 5 de 5 estrelas

Je l'utilise uniquement pour les fichiers MP3, c'est excellent et ça permet d'aller directement à un endroit du morceau sans attendre que le morceau soit téléchargé...
Bref il faut que Mr Jarrier reprenne la main de son extension, c'est un travail génial continue stp ! ( contrib OK )
Une extension "Must Have"

Essa avaliação é para um versão anterior do complemento (0.9.3). 

Waiting for a new developer to take over this must-have extension Avaliado em 5 de 5 estrelas

Install this extension to allow MediaPlayerConnectivity to work with FF 8.0:
https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/

Be sure and get MediaPlayerConnectivity v0.9.4 from the version history!

Essa avaliação é para um versão anterior do complemento (0.9.3).  Esse usuário tem 2 análises anteriores desse complemento.

Avaliado em 5 de 5 estrelas

很好的扩展,希望支持FF8.0.1

Essa avaliação é para um versão anterior do complemento (0.9.3). 

Great, but not compatible with FF version 7.0.1 Avaliado em 5 de 5 estrelas

Doesn´t work with Firefox 7.0.1!!! :( It was the best add-on for downloading streaming videos!

Essa avaliação é para um versão anterior do complemento (0.9.3). 

Avaliado em 1 de 5 estrelas

Does not work as expected using against Media Player Classic Home Cinema. Showing the player swf instead of the content stream from YouTube. Had this worked i'd easily given it a 5!

Also it should be version bumped so that ppl don't have to change maxversion manually.

Essa avaliação é para um versão anterior do complemento (0.9.3). 

Making it work for Firefox 5.0 (Linux/Ubuntu) Avaliado em 4 de 5 estrelas

I'll pay/donate 5 times the default sum if somebody writes a simpler way to make this one work for Firefox 5.0 on Linux/Ubuntu... Da mn the Firefox update team....

Essa avaliação é para um versão anterior do complemento (0.9.3).  Esse usuário tem uma análise anterior desse complemento.

FF 5.x Avaliado em 4 de 5 estrelas

To get it up and running with FF5 you have to unzip the xpi file (e.g. from version 0.9.4) and to change the maxVersion number in the file install.rdf to 6.* (so it should also be working with the next release). Afterwards zip the files again, rename the zip to xpi and open the xpi with FF 5.x


================

$ diff install.rdf.~1~ install.rdf
6c6
< <em:version>0.9.4</em:version>
---
> <em:version>0.9.5</em:version>
14c14
< <em:maxVersion>4.0.*</em:maxVersion>
---
> <em:maxVersion>6.*</em:maxVersion>

================

Essa avaliação é para um versão anterior do complemento (0.9.3). 

how to temporarily use version available for FF4 Avaliado em 1 de 5 estrelas

I'm a noob and I need explicit instructions on how to do the modifications recommended by this poster. It sounds promising, as mpc 0.9.4 does not function for me in FF 4.01. Thanks in advance for any and all help.

Essa avaliação é para um versão anterior do complemento (0.9.3). 

how to temporarily use version available for FF4 Avaliado em 5 de 5 estrelas

for FF4 you need to strip the install.rdf file from .xpi and modify "3.6" to 4.0.x" and rebuild the .xpi and install the the same in FF4.

Jurang

Essa avaliação é para um versão anterior do complemento (0.9.3). 

Avaliado em 1 de 5 estrelas

Hoped to use this to watch Flash H264 content in Media Player Classic with CoreAVC to improve performance. Unfortunately with every site I've tried MediaPlayerConnectivity reads the .swf player file, but none of the flash streams. A real disappointment.

Essa avaliação é para um versão anterior do complemento (0.9.3).