Histórico de versões de DescicloApp

4 versões

Tenha cuidado com versões antigas!

Estas versões são exibidas com o propósito de testes e referência. Você deve sempre usar a versão mais recente de um complemento.

Versão 4.7.9.1-signed.1-signed 379.7 KiB Funciona com Firefox 4.0 - 25.*

•Agora escrevendo um nome de usuário e clicando em algum "Minha" te levará ao desse usuário.
•Escrevendo algum número e clicando no botão de Mudanças recentes abrirá o tanto de mudanças que você digitou.

Versão 4.5.1.1-signed.1-signed 398.6 KiB Funciona com Firefox 4.0 - 19.0a1

•Novos botões de Boteco, Mesa de Truco e A.A.
•Tirado o botão da antiga Desinopses.
•Agora os botões mais novos levaram diretamente para o artigo, não para a página de edição. (exceto para Desnotícias,Despoesias, Descifras, Deslistas, novo fórum no A.A. e Mesa de Truco, pois custamam ter títulos grandes)
•Correção de alguns bugs.
NOTA: Agora as atualizações serão mais demoradas e simples, pois o desenvolvedor não tem mais computador.

Versão 4.3.1-signed.1-signed 398.8 KiB Funciona com Firefox 4.0 - 19.*

Versão 4.3

Apenas algumas melhoras.

-------------------------

Versão 4.0 não foi lançada normalmente porque a Mozilla ficou enrolando pra aceitar

•Melhoras na interface.
•Colocada função de busca pela barra de buscas do Firefox, veja como adicionar aqui.
•Colocado um botão de mais, que ao clicar aparece outros namespaces na popup:
•Digitando algo na barra de busca e depois clicando em qualquer um dos namespaces te levará a página de criação ou edição dele, por exemplo, digitar "DescicloApp" na barra de busca, clicar em "Mais" e depois clicar no botão do Descionário te levará a página de criação do verbete DescicloApp no Descionário, mesma coisa com Desnotícias e etc :D
•Correção de bugs:
•Resolvido o bug de quando você clicava vária vezes no botão e ele abria várias janelas, agora ele abre e fecha apenas uma. Acho que por isso que a Mozilla não tava aceitando, por isso coloquei de volta por um tempo.

Versão 3.7.1-signed.1-signed 358.9 KiB Funciona com Firefox 3.0.* - 17.*