Histórico de versões de Add-on Compatibility Reporter

33 versões

Tenha cuidado com versões antigas!

Estas versões são exibidas com o propósito de testes e referência. Você deve sempre usar a versão mais recente de um complemento.

Versão 2.0.6.1-signed 121.6 kB Funciona com Firefox 26.0 e superiores

  • Support Firefox versions with electrolysis enabled.

Versão 2.0.5.1-signed 114.5 kB Funciona com Firefox 26.0 e superiores

  • Fix syntax error which only appears in very recent Firefox versions.

Versão 2.0.4.1-signed 114.4 kB Funciona com Firefox 21.0 e superiores

  • Fix Firefox 32 compatibility issues.
  • Update widget code to use Australis UI module where available.

Versão 2.0.3.1-signed 114.3 kB Funciona com Firefox 21.0 e superiores

  • Fix timer issue.

Versão 2.0.2.1-signed 114.3 kB Funciona com Firefox 21.0 e superiores

  • Support for Firefox 29+.
  • Fixed leak in about:addons.

Versão 2.0.1.1-signed 301.8 kB Funciona com Firefox 19.0 e superiores

Versão 2.0.1-signed 284.0 kB Funciona com Firefox 16.0 e superiores

The Add-on Compatibility Reporter (ACR) has been redesigned and rewritten from the ground up to make it easier to use!

Versão 1.1.1-signed 163.8 kB Funciona com Firefox 3.5 e superiores, Firefox Móvel 4.0 - 11.0a1, SeaMonkey 2.0 e superiores, Thunderbird 3.0a1 e superiores

- Fixing bug that caused Add-on Sync to break
- Added Danish (da) locale

Versão 1.0.3.1-signed 142.3 kB Funciona com Firefox 3.5 e superiores, Firefox Móvel 4.0 - 11.0a1, SeaMonkey 2.0 e superiores, Thunderbird 3.0a1 e superiores

Fix for bug 715493 : ACR 1.0.2 breaks AOM Add-ons Search in SeaMonkey

Versão 1.0.2.1-signed 159.7 kB Funciona com Firefox 3.5 e superiores, Firefox Móvel 4.0 - 11.0a1, SeaMonkey 2.0 e superiores, Thunderbird 3.0a1 e superiores

Fixes to make it fit better with 'Compatible by Default' builds of Firefox.
*NOTE* that add-ons marked to only work up to Firefox 3.6 or less will no longer be able to be enabled in 'Compatible by Default' builds of Firefox.

Versão 1.0.1.1-signed 173.1 kB Funciona com Firefox 3.5 e superiores, Firefox Móvel 4.0 - 11.0a1, SeaMonkey 2.0 e superiores, Thunderbird 3.0a1 e superiores

Fixes conflicts with new Default to Compatible features.

Versão 1.0.1-signed 135.2 kB Funciona com Firefox 3.5 e superiores, Firefox Móvel 4.0 - 11.0a1, SeaMonkey 2.0 e superiores, Thunderbird 3.0a1 e superiores

- Mobile (Android) support!
- No 2nd restart needed after install to enable incompatible add-ons
- New locales (es-ES, fr, ru, and others)
- Better handling of misbehaving language packs
- New icon
For a full list of bug fixes, see http://bri.kz/cm

Versão 0.9.3.1-signed 101.4 kB Funciona com Firefox 3.5 e superiores, SeaMonkey 2.0 e superiores, Thunderbird 3.0a1 e superiores

Aurora 10 compatibility support

Versão 0.9.2.1-signed 109.6 kB Funciona com Firefox 3.5 e superiores, SeaMonkey 2.0 e superiores, Thunderbird 3.0a1 e superiores

Compatibility with the latest Thunderbird and Seamonkey nightly builds.

Versão 0.9.1.1-signed 151.6 kB Funciona com Firefox 3.5 e superiores, SeaMonkey 2.0 e superiores, Thunderbird 3.0a1 e superiores

- support to turn off prefs in latest Aurora builds 9.0a1 (bug 689853)
- improvements to compatibility button after you send a report (bug 671257)
- fix to add-on updates that are marked as compatible (bug 677567)

Versão 0.9.1-signed 131.1 kB Funciona com Firefox 3.5 e superiores, SeaMonkey 2.0 e superiores, Thunderbird 3.0a1 e superiores

* Incompatible add-ons will now be returned in Add-ons Manager searches
* Support for an upcoming addons.mozilla.org feature that will make it easier to install incompatible add-ons

Versão 0.8.7.1-signed 84.0 kB Funciona com Firefox 3.5 e superiores, SeaMonkey 2.0 e superiores, Thunderbird 3.0a1 e superiores

Turning off feature where add-ons incompatible add-ons are immediately available post-install. A second restart is necessary again until we implement this feature correctly. For more details see bug 572322.

Versão 0.8.5.1-signed 127.0 kB Funciona com Firefox 3.5 e superiores, SeaMonkey 2.0 e superiores, Thunderbird 3.0a1 e superiores

Thunderbird compatibility updates

Versão 0.8.4.1-signed 114.7 kB Funciona com Firefox 3.5 e superiores, SeaMonkey 2.0 e superiores, Thunderbird 3.0a1 e superiores

Fixes support for Firefox 7.0a1

Versão 0.8.3.1-signed 114.7 kB Funciona com Firefox 3.5 e superiores, SeaMonkey 2.0 e superiores, Thunderbird 3.0a1 - 3.3a3pre

Adds support for Firefox 6, 7, 8 and SeaMonkey 2.2.

Versão 0.8.2.1-signed 82.9 kB Funciona com Firefox 3.5 e superiores, SeaMonkey 2.0 - 2.1b2, Thunderbird 3.0a1 - 3.3a3pre

Added 4.2 compatibility prefs for post-4.0 nightly builds of Firefox.

Versão 0.8.1.1-signed 81.9 kB Funciona com Firefox 3.5 e superiores, SeaMonkey 2.0 - 2.1b2, Thunderbird 3.0a1 - 3.3a4pre

Minor update for compatibility with Firefox, post-4.0 beta period.

Versão 0.8.1-signed 36.9 kB Funciona com Firefox 3.5 e superiores, SeaMonkey 2.0 - 2.1b2, Thunderbird 3.0a1 - 3.3a3pre

Updated to work with Thunderbird 3.3, plus maintenance fixes - http://bri.kz/acr08bugs.

Versão 0.7.1-signed 35.8 kB Funciona com Firefox 3.5 e superiores, SeaMonkey 2.0 - 2.1b2, Thunderbird 3.0a1 - 3.3a2pre

Added support for SeaMonkey, and maintenance bug fixes.
Full list of fixes: http://bri.kz/acr07bugs

Versão 0.6 112.6 kB Funciona com Firefox 3.5 - 4.0b8pre, Thunderbird 3.0a1 - 3.3a1pre

* Preferences menu will no longer incorrectly be enabled for every add-on
* Enable and Disable buttons are no longer shown at the same time in Firefox 4's Add-ons Manager details view
* Fix button sizing issues in Firefox 4

Versão 0.5.1 108.5 kB Funciona com Firefox 3.5 - 4.0b5pre, Thunderbird 3.0a1 - 3.2a1pre

Firefox 4 compatibility fixes (bug 576568)

Versão 0.5 108.5 kB Funciona com Firefox 3.5 - 4.0b3pre, Thunderbird 3.0a1 - 3.1.*

* Firefox 4's new Add-ons Manager is now supported
* Fixed issues with Thunderbird compatibility

Versão 0.4.2 104.4 kB Funciona com Firefox 3.5 - 3.7a4, Thunderbird 3.0a1 - 3.1b2pre

Fixes a problem where compatibility prefs are not reverted when uninstalled.

Versão 0.4.1 103.4 kB Funciona com Firefox 3.5 - 3.7a1pre, Thunderbird 3.0a1 - 3.1a1pre

Disables compatibility checking for Firefox 3.6pre versions.

Versão 0.4 99.3 kB Funciona com Firefox 3.5 - 3.7a1pre, Thunderbird 3.0a1 - 3.1a1pre

Compatibility checking will once again be disabled using the new method required by Firefox 3.6b3 and 3.7a1 so that incompatible extensions can be installed and enabled.