791 recenzji
  • 5star
  • 很好用,就不用再去选项里设置了
  • not work on Firefox 71.0b1 dev.edition
    Please try version 7.4 now available
  • good
  • It's good than switchyomega. I love it.
  • The BEST, ever!!!
  • no proxy auth popup with latest versions, worked with previous versions or if user/pass correct in pattern definition
    Write the user/pass in the FoxyProxy settings; dont wait for a browser auth pop-up.
  • in 7.3 rules still does not work
    Need more info if you want it fixed. All tests I've done are passing. You can email me, or the support page, or write a bug report on github -- your preference.
  • The last upgrade (7.1) has broken the addon. The rules doesn't work anymore.
    The 7.3 version works again. Fast response from the developer.
    Please update to version 7.3, just released a few minutes ago. In firefox, go to about:addons in the address bar. Click the "gear" icon and select "Check for Updates"
  • The addon is great (thank you very much!) but with recent update my custom patterns stopped matching. If I force my pattern for all URLs, it works. If I test the pattern in patter tester, it also matches. However, when I return to "use enabled proxies by patterns and order", it no longer works. I haven't changed my patterns for a long time... Would appreciate a fix.

    EDIT: hmm, I can't reproduce it either... I have restarted Firefox a couple of times since the bug report, so maybe it was something inside Firefox that got flushed. Anyway, sorry for the noise, and I'll contact you on the e-mail if it comes back :) Cheers!
    Thank you for writing. I'm still trying to reproduce this bug. Can you please export your settings, remove any private info, then email it? The email link is support@getfoxyproxy.org.
  • With latest version 7.1, I cant access my syncthing services at localhost and in another pc inside home network.
    Please, solve this issue! :-(
    EDIT: solved and 5 stars again!
  • Great addon, but why is there no animated icon in the toolbar anymore? Is it possible to get it back (mandatory to quickly make sure the current settings are right), or to go back to a previous version where it was still available?
    The update installed today broke all my patterns (enabled/disabled choices)
    Animated toolbar icons are no longer possible due to this Firefox bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1406473