Easy 'do it yourself' for Tbird 10x Waardering 4 van 5 sterren

A star off because I HAD to do it myself...
In config editor find the line: extensions.minCompatibleAppVersion, and change the value to 0.3.

Worked for me immediately! Be nice if the author would update this really cool add-on.