ALLYouTubeDownloader-versiegeschiedenis

7 versies

Wees voorzichtig met oude versies!

Deze versies worden ter referentie en voor testdoeleinden weergegeven. U dient altijd de meest recente versie van een add-on te gebruiken.

Versie 0.8.5 14.8 kB Werkt met Firefox 14.0 en hoger, SeaMonkey 2.11 en hoger

Fixed button appearance on YT - sometimes button didn't shown.
Dropped support of old versions of Firefox and SeaMonkey.

Versie 0.8.4 14.7 kB Werkt met Firefox 3.0 en hoger, SeaMonkey 2.0a1 en hoger

Changed min version of ALLYouTubeDownloader application to 2.3.
Added notification to update browser on very old browser versions.
Added notification on YouTube site code change whet it makes unable for addon to add it's button.

Versie 0.8.3 13.7 kB Werkt met Firefox 3.0 en hoger, SeaMonkey 2.0a1 en hoger

Small fix - button appears again

Versie 0.8.2 13.7 kB Werkt met Firefox 3.0 en hoger, SeaMonkey 2.0a1 en hoger

Changes:
Version 0.8.2
  • Small bugfix;

  • Version 0.8.1
  • Small fix (bug 608628);

  • Version 0.8.0
  • Addon name changed to "ALLYouTubeDownloader" to match to corresponding application which also changed it's name (All Youtube Downloader - former Youtube to ALLPlayer);
  • old Youtube to ALLPlayer application handling dropped (versions below 2.0 not handled);
  • now addon is localized to Polish and English (more to come);
  • fixed button appearance to match other buttons on youtube;
  • fixed addon submenu created in new Firefox app button menu;
  • Versie 0.7.0 11.3 kB Werkt met Firefox 3.0 en hoger, SeaMonkey 2.0a1 en hoger

    Changelog:
    Version 0.7.0
    - fixed bug 608628;
    - fixed gBrowser bug;
    - more accurate alerts;
    Version 0.7
    - added "Download from YouTube" to addon menu in Tools menu and App Button menu;
    - compatibility fix;
    - few small fixes.
    Version 0.6.4.1
    - Small button fix.
    Version 0.6
    - initial version.

    Versie 0.6.4.1 9.2 kB Werkt met Firefox 1.5 en hoger, SeaMonkey 2.0a1 en hoger

    Small button fix.

    Versie 0.6 7.2 kB Werkt met Firefox 1.5 - 3.6.*, SeaMonkey 2.0a1 - 2.0.*

    Update:
    From version 0.6.4.1 addon is compatible with Firefox 4 and SeaMonkey 2.1