Verificador Ortográfico para Português do Brasil-versiegeschiedenis

14 versies

Wees voorzichtig met oude versies!

Deze versies worden ter referentie en voor testdoeleinden weergegeven. U dient altijd de meest recente versie van een add-on te gebruiken.

Versie 2.5-3.2.12 1.4 MB Werkt met Firefox voor Android 14.0 - 39.0, Firefox 4.0 - 39.0, Mobiel 1.1 - 39.0, SeaMonkey 1.1 - 2.36, Thunderbird 2.0a1 - 39.0

Versie 2.4.1-3.2 1.4 MB Werkt met Firefox voor Android 14.0 - 36.0, Firefox 4.0 - 36.0, Mobiel 1.1 - 36.0, SeaMonkey 1.1 - 2.33, Thunderbird 2.0a1 - 36.0

Versie 2.4-3.2 2.7 MB Werkt met Firefox voor Android 14.0 - 33.0, Firefox 4.0 - 33.0, Mobiel 1.1 - 33.0, SeaMonkey 1.1 - 2.30, Thunderbird 2.0a1 - 33.0

Versie 2.2-3.0 1.4 MB Werkt met Firefox 4.0 - 33.0, Mobiel 1.1 - 33.0, SeaMonkey 1.1 - 2.30, Thunderbird 2.0a1 - 33.0

Versie 2.1.1-2.0 1.3 MB Werkt met Firefox voor Android 10.0a1 - 24.0, Firefox 4.0 - 24.0, Mobiel 1.1 - 24.0, SeaMonkey 1.1 - 2.21, Thunderbird 2.0a1 - 24.0

Versie 1.9 1.3 MB Werkt met Firefox voor Android 10.0a1 - 16.0a1, Firefox 4.0 - 16.0a1, Mobiel 1.1 - 16.0a1, SeaMonkey 1.1 - 2.13a1, Thunderbird 2.0a1 - 16.0a1

Versie 1.8 1.3 MB Werkt met Firefox 3.0 - 15.0a1, Mobiel 1.0 - 15.0a1, SeaMonkey 1.1 - 2.12a1, Thunderbird 3.0 - 15.0a1

Versie 1.7 1.3 MB Werkt met Firefox 2.0 - 6.*, Mobiel 1.1 - 7.*, SeaMonkey 1.1 - 2.2.*, Thunderbird 2.0a1 - 7.*

Versie 1.6 1.3 MB Werkt met Firefox 2.0 - 4.0b11pre, Mobiel 1.1 - 4.0b4, SeaMonkey 1.1 - 2.1b2, Thunderbird 2.0a1 - 3.3a3pre

Versie 1.5.1 1.3 MB Werkt met Firefox 2.0 - 4.0b7, SeaMonkey 1.1 - 2.0.*, Thunderbird 2.0a1 - 3.1.*

Versie 1.5 1.3 MB Werkt met Firefox 2.0 - 4.0b1, SeaMonkey 1.1 - 2.0.*, Thunderbird 2.0a1 - 3.1.*

Versie 1.4 1.3 MB Werkt met Firefox 2.0 - 3.6.*, SeaMonkey 1.1 - 2.0.*, Thunderbird 2.0a1 - 3.0.*

My excuses for the delay in the update of the launching. To that they had accepted to use release not official that I kept all in my site during this time, thank you;

For this version:
- More words in the data base
- Correction of bugs in the body of the extension
- Support the Firefox 3.6.*
- Support the Sea Monkey 2.0.*
- Support the Thunderbird 3.0.*

Good luck for you!

Versie 1.1 1.3 MB Werkt met Firefox 2.0 - 3.0.*, SeaMonkey 1.1 - 1.1.*, Thunderbird 2.0a1 - 2.0.0.*

Versie 1.0 1.3 MB Werkt met Firefox 2.0 - 3.0b2, SeaMonkey 1.1 - 1.1.*, Thunderbird 2.0a1 - 2.0.0.*