Waardering 2 van 5 sterren

The new version is still not compatible with non-default themes as all of the styles required to see the Persona through the theme have been removed. Users wanting both will still have to revert to version 1.4.

Deze beoordeling betreft een eerdere versie van de add-on (1.6).  Deze gebruiker heeft 2 eerdere beoordelingen van deze add-on.