Not working Waardering 1 van 5 sterren

Hi,
All the features seems awesome but I can't manage to find them anywhere. No menu under the main menu, neither under Tools menu and no options button in face of the add-on in the manager so I don't know how to configure it.
I'm using Pale Moon 25.2.1 (x86) under windows 7.
Thanks again.

Forced Ghostery to start working again in Firefox 35 Waardering 5 van 5 sterren

Had no icon or features for ghostery until I used this addon
Thanks

Waardering 5 van 5 sterren

I just use this extension to disable extension capability checking. I'm sure it's more powerful than that, but it does what I need and it light and simple. 5 star.

tested few weeks Waardering 5 van 5 sterren

OK, thank you for answering.

Like I said, I have tested your add-on for a few weeks with different add-ons and browser crashes. After first install, I had some problems but I think it was my fault because I didn't know how to use your add-on properly. I had only two times Firefox crashes (Aurora). I HAD before installed your add-on very often crashes (especially when Firefox reached 700 MB to 1,5 GB memory usage). I think that your add-on helped to make Firefox more stable?

I will use Nightly Tester Tools. I'll report if I've issues. For now, it works great. 5 stars for your add-on.

Deze gebruiker heeft een eerdere beoordeling van deze add-on.

Crash reports

Hello. As you are mentioning a lot of crashes I'm highly interested in those reports. Would you mind to let me know about those urls? You can find them when opening about:crashes in Firefox. Please send me a couple of those to hskupin(at)mozilla(dot)com. Thanks.

Muito Bom ! Waardering 5 van 5 sterren

Indispensavel

I guess it would have to work differently to do what I want Waardering 3 van 5 sterren

I was hoping that NTT's title-bar editor would do what I want, but it doesn't, so probably the only feature I'll really use (not actually being a nightly tester, just beta) is the "force compatibility" tool, in order not to keep losing add-ons every time I update to a new Beta release number. The other tools do look useful for people who really are living on the Firefox edge.

What I was *hoping* the title-bar editor might do was allow me to customize the title *individually* for each of my open windows. I've lately been trying to use separate windows to group related tabs (e.g. a "social" window for Facebook and LinkedIn tabs, a "work" window for things I'm currently researching for work, etc.). I often have several hundred tabs open (lots of "I'll get back to that"s that never happen...) but it's hard to keep track of what's where when each window just shows the title of the current web page. And no, Firefox's own "tab groups" feature won't do what I want, and I hate, hate, hate that interface. (Clustering *actual* tabs or expand/collapse *actual* tabs would be the way to go -- not a gazillion thumbnails.)

UPDATE -- 25 Feb 2013: Loss of 1 star, from 4 to 3.

I just had my first occasion to try using the "Force Addon Compatibility" feature, when FF updated itself from Version 19 to Version 20 Beta 1. (Does anyone else find it absurd that we're up to "FF 20" with essentially the same product as FF 7? Or is it FF 5?) As a result of the update, my "Tab Utillities" add-on was disabled as being "incompatible".

I saw a warning about the Tab Utilities add-on before I actually applied the update, so I turned on "Force Compatibility" before updating FF. No joy -- the add-on was still disabled after the update. So I turned off the Force Compatibility, then turned it back on and accepted a re-start. Still no joy, the add-on continues to show as disabled. So, as far as I can tell, the Force Addon Compatibility feature doesn't work. Since that's the only feature I was expecting to use, I've deducted one star.

What does work (sort of), in place of NTT, is the trick COKEDUDE posted below, updated. I added

extensions.checkCompatibility.20.0 FALSE

to about:config. Now I can fiddle with Tab Utilities options, but it doesn't seem like Tab Utilities actually WORKS even with that new Config line.

(As a feature request for more serious testers than me, I wonder if forced compatibility could be managed on a per-add-on basis. Someone doing serious testing might want to activate just one "incompatible" add-on at a time to see if they actually work.)

Deze beoordeling betreft een eerdere versie van de add-on (3.3). 

Indeed, the title customization is, at the moment, common to all windows. Your request looks interesting, though. Maybe you could open a new "enhancement" issue at https://github.com/mozilla/nightlytt/issues/new

P.S. See also https://github.com/mozilla/nightlytt/issues/63

P.P.S. "Cokedude's trick" is documented at http://kb.mozillazine.org/Extensions.checkCompatibility

Setup Info Waardering 5 van 5 sterren

I found out why. About:config is missing this line. Set it to false
extensions.checkCompatibility.17.0

Then install whatever you want.

Deze beoordeling betreft een eerdere versie van de add-on (3.3).  Deze gebruiker heeft een eerdere beoordeling van deze add-on.

Waardering 3 van 5 sterren

I love this addon! BUT.....I don't seem to be able to get it to work in Firefox 16.0.2 running on Ubuntu 11.10 :-(

Deze beoordeling betreft een eerdere versie van de add-on (3.3). 

Need feedback

Reporter, thank you for your review, but it's not clear to us what's not working for you. We should appreciate any kind of feedback which will help us to identify the problem and get it fixed.

Waardering 5 van 5 sterren

Great for Titlebar text, 5 stars

Deze beoordeling betreft een eerdere versie van de add-on (3.3). 

Waardering 5 van 5 sterren

Fantastic little addon!! .... Is there somewhere I can download it and save it to my PC in case Firefox outdates it lol

Deze beoordeling betreft een eerdere versie van de add-on (3.3). 

LOL. The "stable" version of this addon is, and will remain, here at addons.mozilla.org. Now that Firefox, Thunderbird and SeaMonkey are equipped with a "default to compatible" feature, it is expected that NTT won't become "outdated" by any foreseeable future version of theirs, though new NTT versions will of course be uploaded to fix bugs and/or add features.

The development source is on github (see the link on the "addon home page"), you will normally not need it unless you want to add features and/or help fixing bugs.

Until the next version... Waardering 5 van 5 sterren

To force addon compatibility in Firefox 8 you must have to:

Type about:config in Firefox addressbar and press Enter. It'll confirm, click on "I'll be careful, I promise!" button. Now right-click and select "New", then "Boolean". Give it name:

extensions.checkCompatibility.8.0

And set it's value to false. That's all.

This is the same thing that NTT does with your browser, but it always changes the version number automatically to match the browser's version. That's why I gave it five stars.

Deze beoordeling betreft een eerdere versie van de add-on (3.2). 

Waardering 4 van 5 sterren

What they said, not compatible with Firefox 8. Tried to find your e-mail, but to no avail.

Deze beoordeling betreft een eerdere versie van de add-on (3.2). 

Waardering 3 van 5 sterren

Same here, not working anymore. Plsssss!

Deze beoordeling betreft een eerdere versie van de add-on (3.2). 

Waardering 5 van 5 sterren

Force addon compatibility is not work with FF8.

Deze beoordeling betreft een eerdere versie van de add-on (3.2). 

Broken Waardering 2 van 5 sterren

Firefox 3.6.23 on Solaris 10 SPARC system

I agree with QueenOfStars writing on August 24, 2011

"the version numbering is off; you went from 3.1.7 back to 3.1.5.1 and it doesn't auto-update anymore."

The "make compatible" button no longer displays on the Add-ons menu and Force Addon Compatibility option from the Tools->Nightly Tester Tools menu does nothing.

Is there a plan to fix this and when will this be updated for Firefox 7?

Deze beoordeling betreft een eerdere versie van de add-on (3.1.5.1). 

Waardering 5 van 5 sterren

Estaba buscando ésta funcionalidad desde hace rato porque detesto cuando mis extensiones se desactivan con cada cambio de versión de Firefox. Gracias por compartir ésta funcionalidad.

Deze beoordeling betreft een eerdere versie van de add-on (3.1.5.1). 

Waardering 5 van 5 sterren

Now that mrtech tools add-on is dead, this is a must have.
Guys, the version numbering is off; you went from 3.1.7 back to 3.1.5.1 and it doesn't auto-update anymore.

Deze beoordeling betreft een eerdere versie van de add-on (3.1.5.1). 

Waardering 5 van 5 sterren

Excellent add-on for Firefox. If it wasn't for this little program some of my other add-ons wouldn't work due to compatibility issues. Keep up the good work!

Deze beoordeling betreft een eerdere versie van de add-on (3.1.5.1). 

Waardering 1 van 5 sterren

Forcing Add-on compatibility does not work on Aurora 8.0a2, so none of my Add-ons can be enabled.

Deze beoordeling betreft een eerdere versie van de add-on (3.1.5.1). 

Waardering 5 van 5 sterren

Property Bee working again. Great add on. Thanks

Deze beoordeling betreft een eerdere versie van de add-on (3.1.5.1).