FF 5.x Waardering 4 van 5 sterren

To get it up and running with FF5 you have to unzip the xpi file (e.g. from version 0.9.4) and to change the maxVersion number in the file install.rdf to 6.* (so it should also be working with the next release). Afterwards zip the files again, rename the zip to xpi and open the xpi with FF 5.x


================

$ diff install.rdf.~1~ install.rdf
6c6
< <em:version>0.9.4</em:version>
---
> <em:version>0.9.5</em:version>
14c14
< <em:maxVersion>4.0.*</em:maxVersion>
---
> <em:maxVersion>6.*</em:maxVersion>

================

Deze beoordeling betreft een eerdere versie van de add-on (0.9.3).