Waardering 5 van 5 sterren

Version 0.2.7 is not compatible with Firefox 3.6 due to lack of chrome.manifest.

Deze beoordeling betreft een eerdere versie van de add-on (0.2.7).